Why does going into the Midwest section prompt me to enter an mfba.org user and pw? - LS1TECH

Log In 


User Support & Resources Account Problems | Questions | Suggestions

Why does going into the Midwest section prompt me to enter an mfba.org user and pw?

Reply
 
Thread Tools Search this Thread
Old 03-09-2008, 07:44 AM   #1
Banned
Thread Starter
 
Asmodeus's Avatar
 
Join Date: Apr 2006
Location: Naperville, IL
Posts: 1,878
Default Why does going into the Midwest section prompt me to enter an mfba.org user and pw?

Step 1) I go to my recent posts to see who followed up on a comment.
Step 2) I click that comment to take to where I left off in the thread.
Step 3) If that thread was posted in the Midwest section, I am prompted to enter a user name and password for www.mfba.org? I can cancel and get through, but how is that site related to LS1Tech? And why am I being asked to go there?
Asmodeus is offline   Reply With Quote
Old 03-09-2008, 08:48 AM   #2
LS1Tech Co-Founder
iTrader: (38)
 
Nine Ball's Avatar
 
Join Date: Nov 2001
Location: Houston, TX
Posts: 32,995
Default

sounds like a glitch on your end, that site has nothing to do with this one. Can you post a link to a thread that does that? Maybe someone posted a pic or such from mfba that makes that happen.
Nine Ball is offline   Reply With Quote
Old 03-09-2008, 02:10 PM   #3
Banned
Thread Starter
 
Asmodeus's Avatar
 
Join Date: Apr 2006
Location: Naperville, IL
Posts: 1,878
Default

hmm.. well.. it didn't do it today.

Funny thing is I've never been to mfba.org before. Maybe it was a link that caused it.

Thanks for the response though Nine Ball.
Asmodeus is offline   Reply With Quote
Old 03-09-2008, 02:17 PM   #4
TECH Enthusiast
iTrader: (3)
 
Join Date: Jan 2008
Posts: 734
Default

It happened to me also. Yesterday but it didn't do it today.
The Manalishi is offline   Reply With Quote
Old 03-09-2008, 03:04 PM   #5
TECH Fanatic
iTrader: (4)
 
NightWindDriftr's Avatar
 
Join Date: May 2006
Location: Key West, FL / Dallas, TX
Posts: 1,228
Default

Quote:
Originally Posted by The Manalishi View Post
It happened to me also. Yesterday but it didn't do it today.
Same. I thought that maybe some linked content was prompting the login.
NightWindDriftr is offline   Reply With Quote
Old 03-09-2008, 04:24 PM   #6
why so serious?
iTrader: (10)
 
Join Date: Mar 2003
Location: North Texas
Posts: 8,018
Default

Quote:
Originally Posted by Asmodeus View Post
hmm.. well.. it didn't do it today.

Funny thing is I've never been to mfba.org before. Maybe it was a link that caused it.

Thanks for the response though Nine Ball.
There was an image being linked to in a signature that was not showing up because you have to be logged in to view it. Once that was removed, the login prompt went away.
cyphur is offline   Reply With Quote
Old 03-09-2008, 07:26 PM   #7
((((((Administrator))))))
 
CRAGER's Avatar
 
Join Date: Nov 2001
Location: Houston, TX
Posts: 9,402
Default

Yes, I had that error as well. After a few hours it went away, thank god.

Peace,
Craig.
CRAGER is online now   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Apr 30-May 1 2016- Midwest Domestics @ Road America, Elkhart Lake, WI libertyforall1776 Midwestern Members 3 04-28-2016 10:50 PM
MFBA Road America May 2-3 Elkhart Lake, WI- Track Days! libertyforall1776 Midwestern Members 1 06-04-2015 10:37 PM
Open track weekend at Road America 1981TA Road Racing 19 05-07-2015 10:19 AM
New Shelby 1000 lifting tires off the ground! chasgiv3 Racer's Lounge 22 03-29-2012 11:38 AM
MFBA Spring Road America April 30th/May 1st wrencher Road Racing 15 05-28-2011 07:38 PM


Tags
happened, mfbaorg

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:00 PM.