Notices
Forced Induction Superchargers | Turbochargers | Intercoolers

*NEW* Golden West Performance Information Forums

 
Old 03-05-2002, 01:24 PM
  #1  
TECH Fanatic
Thread Starter
iTrader: (2)
 
Join Date: Nov 2001
Location: Northridge, CA
Posts: 1,357
Likes: 0
Received 0 Likes on 0 Posts
Default Re: *NEW* Golden West Performance Information Forums

Take the comma out of the url and it will work
<img src="gr_grin.gif" border="0">
Phate is offline  
Old 03-05-2002, 01:56 PM
  #2  
Moderator
 
Black LS1 T/A's Avatar
 
Join Date: Nov 2001
Location: Raleigh, NC
Posts: 3,004
Likes: 0
Received 0 Likes on 0 Posts
Default Re: *NEW* Golden West Performance Information Forums

Thanks, man. <img src="graemlins/gr_guns.gif" border="0" alt="[guns]" /> Me <img src="images/icons/confused.gif" border="0">
Black LS1 T/A is offline  
Old 03-05-2002, 05:06 PM
  #3  
TECH Senior Member
iTrader: (10)
 
Brandon Boomhauer's Avatar
 
Join Date: Nov 2001
Location: Gainesville, Denton TX
Posts: 8,766
Likes: 0
Received 0 Likes on 0 Posts
Default Re: *NEW* Golden West Performance Information Forums

get the link to the forums fixed from
http://www.goldenwestperformance.com...ultimatebb.cgi
to http:///www.goldenwestperformance.co...ultimatebb.cgi
there is one too many http://www.goldenwestperformance.com's in there <img src="gr_grin.gif" border="0">
Brandon Boomhauer is offline  
Old 03-05-2002, 05:11 PM
  #4  
TECH Senior Member
iTrader: (10)
 
Brandon Boomhauer's Avatar
 
Join Date: Nov 2001
Location: Gainesville, Denton TX
Posts: 8,766
Likes: 0
Received 0 Likes on 0 Posts
Default Re: *NEW* Golden West Performance Information Forums

better yet, i cant even get to the main page.
i get a server error.
Brandon Boomhauer is offline  
Old 03-06-2002, 12:32 AM
  #5  
Moderator
 
Black LS1 T/A's Avatar
 
Join Date: Nov 2001
Location: Raleigh, NC
Posts: 3,004
Likes: 0
Received 0 Likes on 0 Posts
Default *NEW* Golden West Performance Information Forums

Hey, all!

Guys who have seen my posts know I'm excited about the work Golden West Performance does and the ATI Kit I run.
Well, I've volunteered to host/admin their Forums for the fun of it.

This is not to take away from the Forums Board here.
(It is not even for discussions about the myriad issues we bring up here.)

It is GWP specific and can be a resource you can point to when people ask about their upgrades and kits.
I'll be posting some questions people have asked us ATI/GWP customers (on this board AND in email) and some answers some of you and I have given.

If you go to http://www.goldenwestperformance.com, there is a 'Forums' link that takes you to GWP Forums hosted on my site.

Try it.. you'll like it! <img src="gr_grin.gif" border="0">

Black LS1 T/A
GWP Cheerleader <img src="gr_images/icons/wink.gif" border="0">

[ March 05, 2002: Message edited by: Black LS1 T/A ]

[ March 05, 2002: Message edited by: Black LS1 T/A ]</p>
Black LS1 T/A is offline  
Old 03-06-2002, 07:09 AM
  #6  
Moderator
 
Black LS1 T/A's Avatar
 
Join Date: Nov 2001
Location: Raleigh, NC
Posts: 3,004
Likes: 0
Received 0 Likes on 0 Posts
Default Re: *NEW* Golden West Performance Information Forums

Brandon, thanks for the heads-up, but, I get there fine.

I also recall when Jason was playing around with setting a link to the forums, there once WAS that multiple URL snafu and it didn't go anywhere.

You may have old pages cached on your computer. <img src="gr_sad.gif" border="0">

I always set my browser properties to check for new pages on each visit, because people may be developing and changing those pages. Caching saves you surfing time, but can make you miss updates to indivudal pages on a site.

Another browser issue that hurts people, even when they have done what I laid out above, is that a large cache of visited links can STILL cause the same problem.

Try this:

If you are using Internet Explorer, go to the 'Tools' menu item and click on 'Internet Options'.

In the 'Temporary Internet Folder' frame, click 'Delete Files'. Click 'Delete All Offline Content' and click 'OK'.

This will clear your temp internet folder cache.

(If thre are a lot, the hourglass will be up for a little bit.)

While you're in this tab, in that same frame, click on 'Settings'. Under 'Check for newer versions of stored pages:', check the "Every time you visit the page' option or at the very least 'Every time you start Internet Explorer'.

This way, you won't be viewing old pages that are only cached on your hard drive.

Hope that helps. <img src="gr_stretch.gif" border="0">
Black LS1 T/A is offline  

Thread Tools
Search this Thread

About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: