reverse not working - LS1TECH - Camaro and Firebird Forum Discussion



Gen 5 Camaro Drivetrain Tech Clutch, torque converter, rear end, axles

reverse not working

Reply
 
Thread Tools Search this Thread
Old 05-12-2017, 07:58 AM   #1
Registered User
Thread Starter
 
Join Date: May 2017
Posts: 1
Default reverse not working

I have a 2010 camaro v6 automatic
went to back out of garage no reverse
Will shift into reverse but engine just revs
forward gear (drive) works just no reverse. any help would be appreciated
stever1 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4l60e rebuilt but just lost reverse ksk1980 Automatic Transmission 9 07-06-2016 08:09 PM
Reverse not working Grand Prix verlando Racer's Lounge 8 11-18-2012 09:55 AM
Speedometer & Accelerometer Not Working FuzzyLog1c Cadillac CTS-V 2004-2007 (Gen I) 10 05-04-2012 11:21 AM
No reverse questions about rebuild price B1gdaddyt1ber1us Manual Transmission 1 03-22-2012 09:11 AM
T56 Wont go into reverse Reckless95z Manual Transmission 2 01-10-2012 08:55 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:31 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: