Notices
Gen 5 Camaro External Bolt-On Tech
Sponsored by:
Sponsored by:

Need Help With 2010 Camaro

 
Old 02-14-2019, 11:38 AM
  #1  
Teching In
Thread Starter
 
Join Date: Feb 2019
Posts: 2
Default Need Help With 2010 Camaro

I need some help please. I bought a 2010 Camaro that was hit in the rear end. They used the car for a donor for another car and used the motor and tranny. It is a SS car. They took the motor harness and the ECU. Did not cut it just unhooked. So I am wanting to put a 4.8 turbo charged with a 400 TH trans. My question is will the operate ok or will I have to do something with the BCM because it appears that the Car harness and the engine harness are separate. I hooked a battery to it, all lights come on, radio plays, signals work. The only issue I have is the windshield wipers are not coming on and the windows are not going up and down. I fugure I could just run a separate hot wire for the windows unless someone has another suggestion. Please let me know if this will work or what I have to do to make it work. I also would like to know where the BCM is, it must be a secret because I have searched on google and cant seam to find an answer
Thank You for any help, Chris
Noswad is offline  
Old 02-18-2019, 03:01 PM
  #2  
Teching In
Thread Starter
 
Join Date: Feb 2019
Posts: 2
Default

Does anyone know where I might find some info???
Noswad is offline  
 


Thread Tools
Search this Thread

About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: