OP low cold, OP normal warm - LS1TECH



Generation IV Internal Engine 2005-2014 LS2 | LS3 | LS7 | L92 | LS9

OP low cold, OP normal warm

Reply
 
Thread Tools Search this Thread
Old 03-17-2017, 01:14 PM   #1
Teching In
Thread Starter
 
Join Date: Feb 2017
Posts: 6
Default OP low cold, OP normal warm

TBSS LS2. OP was normal 40psi cold/warm. Melling high volume, high pressure pump.

Heard a noise one day, very faint only on light accel 2.2k~ rpm. Did cylinder balance test, it was #6 piston. I pulled pan, polished the crank journal, made sure it specd out right before slapping a new bearing set in for that one rod only.

Took the rest of the caps off to ensure the other bearings were fine. All was good. Replaced motor mounts while I was in there.

Truck runs fine, pulls hard, no noise. But ever since I completed this a month or so ago, my OP has been acting strangely.

Typically, idle and cold, it's around 25psi. Drive it around for a while, at idle it's 40psi. Sometimes I drive it around for a while and it still goes back down to 25psi.

I re-used my pickup tube o-ring as it was only 1 year old.

Think that may be the case here? Kinda weird the only things I touched were rod caps, the one bearing half, and the pickup o-ring that could've affected pressure...


Thoughts?
LS2Swapped92 is offline   Reply With Quote
Old 03-27-2017, 11:27 AM   #2
TECH Addict
iTrader: (15)
 
Mercier's Avatar
 
Join Date: Jun 2014
Location: Baton Rouge, LA
Posts: 2,356
Default

Consider some trash/gunk in the oil pump bypass. Slight possibility that slightly undersized the journal causing a tiny internal oil leak(high clearance) and the clearance tightens up when it warms up. If you suspect the o-ring or similar, drive it hard, shut it down, and immediately check dipstick for air bubbles(aeration).

Last edited by Mercier; 03-27-2017 at 06:53 PM.
Mercier is online now   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Oil pressure issues (beating a dead horse) discoelk Generation III Internal Engine 10 03-16-2014 03:06 PM
Stock LS6 vs stock LS1 Oil Pressure gun5l1ng3r Generation III Internal Engine 5 01-29-2014 10:54 PM
Oil pressure problem: 50% drop when hot. black_z Generation III Internal Engine 57 03-25-2011 10:55 PM
weird oil pressure reading camss2002 Generation III Internal Engine 25 01-11-2011 11:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:26 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send