5.3 VVT problems? - LS1TECH - Camaro and Firebird Forum Discussion



Generation IV Internal Engine 2005-2014 LS2 | LS3 | LS7 | L92 | LS9

5.3 VVT problems?

Reply
 
Thread Tools Search this Thread
Old 12-07-2017, 12:00 PM   #1
Teching In
Thread Starter
 
Join Date: Nov 2011
Posts: 19
Default 5.3 VVT problems?

Tried searching and couldn't find anybody this this problem. My 2012 Colorado with a 5.3 and VVT started hesitating under hard acceleration between 3k and 4k RPMs. Anything under 3k is fine and anything over 4k is fine. You can hear an audible difference in the engine almost as if it starts to misfire badly. It has a T56 swap and it does this in any gear. I don't think it is related to the swap as it drove fine for months after the swap. No codes have come up. Any ideas? I was thinking it's something with the VVT as it's very specific tok what RPM it happens at.
n0b0dy1987 is offline   Reply With Quote
Old 12-07-2017, 12:20 PM   #2
TECH Junkie
 
Join Date: Jun 2016
Posts: 3,145
Default

Might need a new phaser..
G Atsma is offline   Reply With Quote
Old 12-07-2017, 02:18 PM   #3
Teching In
Thread Starter
 
Join Date: Nov 2011
Posts: 19
Default

Yeah I'm thinking it's a phaser issue as well. I'm going to disable VVT when I get home in HPTuners and see if that fixes it. If it does then I should have a pretty good indicator if it's the phaser or not
n0b0dy1987 is offline   Reply With Quote
Old 12-07-2017, 02:34 PM   #4
TECH Junkie
 
Join Date: Jun 2016
Posts: 3,145
Default

Old Star Trek reference- did you put your phaser on "stun"?
G Atsma is offline   Reply With Quote
Old 12-07-2017, 04:17 PM   #5
Launching!
iTrader: (3)
 
Join Date: Feb 2016
Location: Tucson, AZ
Posts: 211
Default

Old forum user reference -
nine8ss is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
VVT delete without cam swap. Help please! [email protected] Generation IV Internal Engine 4 08-02-2017 06:32 PM
Calling Gen IV LS VVT experts shrapnel Generation IV Internal Engine 10 07-26-2017 10:24 PM
[email protected]#*$& wire harness!!!!!! Jyurek Generation IV External Engine 0 03-06-2017 11:16 AM
VVT - Disable in tune only? rwhite692 PCM Diagnostics & Tuning 18 09-06-2016 06:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 02:29 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: