Notices
LS4 Performance Grand Prix GXP | Monte Carlo SS | Impala SS | LaCrosse Super

Grand Prix GXP locked in park and won't start.

 
Old 05-11-2018, 10:58 PM
  #1  
Registered User
Thread Starter
 
Join Date: May 2018
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default Grand Prix GXP locked in park and won't start.

Let me start with saying I'm new to the forum and am glad to see the vast knowledge that the members here have. Anyways, as the title states my gxp locked itself in park and won't turn over now. Key isn't stuck in the ignition, battery fully charged, no codes etc. All dash lights work just no power to solenoid on starter. Didn't seem to have any signs of issues before, just happened and can't move the car.
prince94 is offline  
Old 05-13-2018, 02:13 PM
  #2  
Launching!
 
Red_Zone's Avatar
 
Join Date: May 2013
Location: CANADA
Posts: 204
Likes: 0
Received 0 Likes on 0 Posts
Default

When you set the key the "RUN" which is one key rotation setting back from "TURN OVER" or "START"... your saying you can't hold the brake and take the car out of PARK while the key in the "RUN" setting???
Red_Zone is offline  
Old 05-13-2018, 02:29 PM
  #3  
Registered User
Thread Starter
 
Join Date: May 2018
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Red_Zone View Post
When you set the key the "RUN" which is one key rotation setting back from "TURN OVER" or "START"... your saying you can't hold the brake and take the car out of PARK while the key in the "RUN" setting???
Correct, starter won't engage either. Has a fresh battery also. Hasn't had any issues with anything except a code for evap and the slow fill tank. Preceeding the no start issue in the moments before it wouldn't go into drive, like it was physically locked out, then neutral, then it wouldn't come out of park. Shut the car off and hasn't rumbled to life since.
prince94 is offline  
Old 05-13-2018, 04:35 PM
  #4  
Registered User
Thread Starter
 
Join Date: May 2018
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default

Internal Mode Switch possibly? I noticed that if you cycle the key multiple times, the small display in the console will show the car to either be in park or in 3rd.
prince94 is offline  
Old 05-13-2018, 05:07 PM
  #5  
Launching!
 
Red_Zone's Avatar
 
Join Date: May 2013
Location: CANADA
Posts: 204
Likes: 0
Received 0 Likes on 0 Posts
Default

I'm not a trans guy at all. But it sounds like it's stuck in third which is why it wont start. I suspect electrical is fine... something fakked in the trans.
Red_Zone is offline  
Old 05-13-2018, 05:13 PM
  #6  
Registered User
Thread Starter
 
Join Date: May 2018
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Red_Zone View Post
I'm not a trans guy at all. But it sounds like it's stuck in third which is why it wont start. I suspect electrical is fine... something fakked in the trans.
Well that was my first instinct, but it had a properly working reverse before shutting the car off. It has a fresh reman trans with less than 500 miles on it. Just trying to eliminate anything other than that before sending it in for warranty work.
prince94 is offline  
 


Thread Tools
Search this Thread

About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: