New Mobile Application Live! - LS1TECH



User Support & Resources Account Problems | Questions | Suggestions

New Mobile Application Live!

Reply
 
Thread Tools Search this Thread
Old 06-01-2015, 01:31 PM   #1
IB Staff
Thread Starter
 
IB Nolan's Avatar
 
Join Date: Oct 2011
Posts: 254
Default New Mobile Application Live!

IB Nolan is offline   Reply With Quote
Old 06-17-2015, 08:28 PM   #2
TECH Regular
 
N/ALS1's Avatar
 
Join Date: Oct 2011
Location: Baytown
Posts: 478
Default App

Is the autogroup app going to work still?
N/ALS1 is offline   Reply With Quote
Old 06-17-2015, 09:57 PM   #3
 
Join Date: Oct 2007
Posts: 164
Default

My information is No, the old app will not be further updated.
Quote:
Originally Posted by N/ALS1 View Post
Is the autogroup app going to work still?
JeremyT is offline   Reply With Quote
Old 06-19-2015, 11:44 PM   #4
TECH Fanatic
iTrader: (60)
 
blk00ss's Avatar
 
Join Date: Feb 2007
Location: Jasper, AL
Posts: 1,898
Default

What's your combo?
blk00ss is online now   Reply With Quote
Old 06-28-2015, 11:50 AM   #5
Teching In
 
Join Date: Oct 2014
Posts: 13
Default

The app sucks for android
babyd is offline   Reply With Quote
Old 06-30-2015, 08:50 AM   #6
Launching!
iTrader: (7)
 
05CTSV's Avatar
 
Join Date: Nov 2012
Location: Ohio
Posts: 235
Default Get rid of the Ads!

Load times are slow due to the number of ads it has to load every time a thread is opened. The old app didn't show any ads at all, why does the new one have to? Even shows them when logged in, the web app doesn't even do that. The app might be useful once the ads go away.
05CTSV is offline   Reply With Quote
Old 06-30-2015, 02:22 PM   #7
IB Staff
Thread Starter
 
IB Nolan's Avatar
 
Join Date: Oct 2011
Posts: 254
Default

Quote:
Originally Posted by 05CTSV View Post
Load times are slow due to the number of ads it has to load every time a thread is opened. The old app didn't show any ads at all, why does the new one have to? Even shows them when logged in, the web app doesn't even do that. The app might be useful once the ads go away.
My apologies for the ads. They were left in test mode and have been removed now. A new update was released this week with improvements. More to come in the next month.
IB Nolan is offline   Reply With Quote
Old 01-27-2016, 06:55 PM   #8
Registered User
 
Join Date: Jan 2016
Location: Cypress tx 77429
Posts: 0
Default

I'm trying to figure out what rear end and ratio I should use for my 2000 GMC Sierra ext.cab. I want it to be quick off the line a lot of torque..... But it's going to be my daily driver, any ideas or suggestions???
2000ben is offline   Reply With Quote
Old 02-18-2016, 03:19 PM   #9
Teching In
 
Join Date: Feb 2016
Posts: 12
Unhappy S10 installing lt1 wiring

Hello I'm gmansvette and I sold vette but bought a 2000 S10 extended cab LS I decided to remove a good 2.2 and put in a ws6 lt1 should be bad problem is you have your computor and fuse block under hood I don't have $600 or $700 to buy a harness so I have to poor boy it again I hate to say this but after being a mechanic for 20 plus years I need help of somebody that can do this I have searched the web front to back Got any ideas please post for me and others sorry not a ls
gmansvette is offline   Reply With Quote
Old 07-24-2016, 07:34 PM   #10
Registered User
 
khiltonSS's Avatar
 
Join Date: Jul 2016
Posts: 0
Default

How do I make a post for help with a issue for my 2002 Cam?
khiltonSS is offline   Reply With Quote
Old 08-27-2016, 07:43 PM   #11
On The Tree
iTrader: (1)
 
Join Date: May 2014
Location: Central IL
Posts: 151
Default

Man, I was excited about this for about thirty seconds. Once I pulled up the reviews page all I saw were complaints about how many ads there are. Pass.
samerickson89 is offline   Reply With Quote
Old 08-27-2016, 07:46 PM   #12
On The Tree
iTrader: (1)
 
Join Date: May 2014
Location: Central IL
Posts: 151
Default

Quote:
Originally Posted by IB Nolan View Post
My apologies for the ads. They were left in test mode and have been removed now. A new update was released this week with improvements. More to come in the next month.
Over a year later, and people are still leaving reviews on Google Play saying how unbearable the ads are...
samerickson89 is offline   Reply With Quote
Old 09-18-2016, 10:28 PM   #13
Staging Lane
iTrader: (7)
 
Stev0n's Avatar
 
Join Date: Sep 2007
Location: Bowling Green, Ky
Posts: 95
Default

the app shows no post content for me on iphone 6s plus & ios 10. even PMs... show the username & will let me reply, but doesn't show what they wrote. it is literally 99% useless. the only useful thing it has done is give me a notification when someone PM's me.
Stev0n is offline   Reply With Quote
Old 10-08-2016, 12:23 PM   #14
Teching In
 
speedwaystevie's Avatar
 
Join Date: Sep 2013
Posts: 21
Default My mph has dropped from 97 to 93mph?

Can't seem to figure out why my mph is down. Ls1 with 100 shot makes 540hp to wheel. Has afr heads and cam, 12. Bolt 373. Love the 60ft tho. Leaves hard. I use to run 96 to 98 mph now at 93mph. I changed my stall to triple disc3800 from a single 2800. I tried locking in 3rd but does not feel good when shifting to 3rd flares up also.i am SPRAYING through the shifts. ?
Attached Thumbnails
New Mobile Application Live!-photogrid_1475812084781.jpg   New Mobile Application Live!-screenshot_20161006-140153.png  
speedwaystevie is offline   Reply With Quote
Old 12-18-2016, 10:52 AM   #15
On The Tree
 
RixTrix's Avatar
 
Join Date: Jun 2015
Location: Portland OR
Posts: 181
Default

"The new updated mobile application is here!"

New is not 2 year old ad infested bloatware!

Ver 0.1 Aug 29, 2014

Oh the link is to Garage talk

Why do I need that if I already have Tapatalk?
RixTrix is offline   Reply With Quote
Old 02-26-2017, 05:32 PM   #16
Registered User
 
Join Date: Feb 2017
Posts: 0
Smile Thanks for the add

Thank you for the addition to your site
Gbesser is offline   Reply With Quote
Old 03-05-2017, 02:07 PM   #17
Teching In
 
Join Date: Mar 2017
Posts: 0
Default Heads

Wanting to replace stock ls1 heads with prc stage 2.5 ls6 CNC ported heads and was wondering what round and about gains I would get from it. Any info would be greatly appreciated. Thanks!
SmallTownWS6 is offline   Reply With Quote
Old 04-06-2017, 05:29 PM   #18
Registered User
 
Join Date: Apr 2017
Posts: 0
Default

Hi everyone I have an 89 mustang and recently I've been getting this funny squeeling noise lasting a few seconds I've replaced the clutch fan alternator and also the air pump could it possibly be a vacuum leak can someone help the noise is after I turn the car off

Last edited by Mustanggt5.0; 04-06-2017 at 05:33 PM. Reason: Forgot to say when the problem is happening
Mustanggt5.0 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lingenfelter NCC Andoird APP - beta testing Jason Haines @ LPE Nitrous Oxide 16 01-05-2016 08:44 AM
Twisted Drag Bike game for Android and soon iOS BSmiff Drag Racing Tech 2 06-03-2015 11:52 PM
Making your android cell phone an IPOD too.. JIBBBY Racer's Lounge 29 05-09-2014 11:56 PM
LS1Tech Mobile App is finally here! dr_whigham User Support & Resources 1 10-03-2013 04:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:34 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send