Post counter not working for the past few years now - LS1TECH - Camaro and Firebird Forum Discussion



User Support & Resources Account Problems | Questions | Suggestions

Post counter not working for the past few years now

Closed Thread
 
Thread Tools Search this Thread
Old 09-29-2016, 10:58 PM   #1
12 Second Club
Thread Starter
 
N/A_gets_you_laid's Avatar
 
Join Date: Jun 2011
Location: Orlando Fl
Posts: 91
Default Post counter not working for the past few years now

Hi guys, I know that the post counter basically only works on technical forums but mine have been stuck for what seems to be years. I don't post very much but I do know I've made more than 89 posts. I'm not sure if one of the administrators can give me a hand with this. Also, I've been a member since 2011 and well, I was just a teenager back when I created my account name. I'm pretty sure I remember reading that I couldn't change my user name when I created it.. Just wondering if this is true because I'm well into my 20's and I'm not so much against boosted cars nowadays 😋. Any help would be great. Thanks Guys. For the record, N/a doesn't do much at all for getting you laid. In fact, 90's GM doesn't really do anyone any favors (in that manner) n/a or not.
N/A_gets_you_laid is offline  
Old 09-29-2016, 11:11 PM   #2
LS1Tech Administrator
iTrader: (3)
 
RPM WS6's Avatar
 
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 22,917
Default

Basically, the FAQ sticky at the top of this section addresses both of your concerns, but here's a more detailed reply:

The post counter is in fact working just fine. The last time you made a post in a section that registered post count was 12-29-2013, so you are correct that it hasn't changed in years. All other posts you've made since that date have been in sections that don't add to the total. You did make a post in the Suspension & Brakes section that added to your count on 09-14-2016, but then you deleted the thread (which removed it from your post count.)

We don't offer user name change services any longer due to reasons listed in the FAQ sticky.

Thanks,
-Admin.
RPM WS6 is offline  
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
Long time listener first time caller Heavyds10 Introductions & Greetings 0 01-10-2017 11:30 PM
business owners - need advice 'WHEELS' Racer's Lounge 22 03-29-2016 11:47 AM
DIY - Junkman's Engine Oil Pressure Sensor Replacement/Relocation for Dummies! Junkman2008 Generation III External Engine 66 12-08-2015 02:39 AM
Is Orlando Speed World shutting down?! N/A_gets_you_laid Florida Members 92 02-04-2013 01:29 PM
Camshaft Discussion part II J-Rod Advanced Engineering Tech 409 10-17-2005 12:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:55 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: