posting classified keeps saying invalid price format wtf - LS1TECH - Camaro and Firebird Forum Discussion



User Support & Resources Account Problems | Questions | Suggestions

posting classified keeps saying invalid price format wtf

Reply
 
Thread Tools Search this Thread
Old 10-22-2016, 01:31 PM   #1
Teching In
Thread Starter
 
Join Date: Sep 2016
Posts: 26
Default posting classified keeps saying invalid price format wtf

every time I try posting in the classified it keeps saying invalid price format. even after I make sure the price is in the correct format....$9,500..
ls3swap is offline   Reply With Quote
Old 10-22-2016, 04:03 PM   #2
Teching In
Thread Starter
 
Join Date: Sep 2016
Posts: 26
Default

never mind you cant put a friggin $ in front of the number
ls3swap is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
"The deal URL is invalid!" when attempting to leave iTrader feedback AAIIIC User Support & Resources 0 04-19-2017 06:54 PM
Hp tuners start up issue. Any ideas? black sky PCM Diagnostics & Tuning 3 04-14-2017 09:41 PM
turn signals,exhaust and lugs rottonj Parts Classifieds 8 08-24-2016 09:17 PM
classifieds postings chaney1974 User Support & Resources 2 02-23-2016 10:55 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:31 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: