Site issues with Safari - LS1TECH - Camaro and Firebird Forum Discussion



User Support & Resources Account Problems | Questions | Suggestions

Site issues with Safari

Reply
 
Thread Tools Search this Thread
Old 12-01-2016, 06:21 PM   #1
Staging Lane
Thread Starter
 
Join Date: Aug 2016
Posts: 70
Default Site issues with Safari

For the last few weeks I've been having problems with the site while using the Safari browser on my Mac. Most of the photos and icons simply show the blue box with question mark in it, and the columns showing a thread title, date, and who posted are all shifted right. Any ideas?
Matt330LS is offline   Reply With Quote
Old 12-01-2016, 10:44 PM   #2
TECH Resident
iTrader: (2)
 
30thanniv's Avatar
 
Join Date: Aug 2004
Location: Florida
Posts: 764
Default

I have same issue
30thanniv is offline   Reply With Quote
Old 12-11-2016, 05:24 PM   #3
 
Join Date: Oct 2007
Posts: 164
Default

I believe that indicates the browser could not load the image, just as IE has it's own placeholder icon.

You didn't give specifics as to exactly what images aren't loading, but if it's things like the Reply, Edit, Quote, Avatars (forum software graphics), then you may either have a network issue preventing the content from loading or have a browser issue or setting preventing the content from loading as the content is working normally. I'd first suggest clearing your browser's cache. If that doesn't work, then provide a specific example of what isn't loading. Perhaps a screen capture will help more than words.
JeremyT is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LQ4 head swap and mods 421safari Generation III Internal Engine 12 10-08-2017 08:20 AM
2007 LQ4 - ok? Rob07002 Forced Induction 8 08-31-2017 10:52 AM
Hello from SD Tuck26 Introductions & Greetings 2 03-16-2017 12:59 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: