Unable to upload or change pictures - Page 2 - LS1TECH - Camaro and Firebird Forum Discussion

Notices
User Support & Resources Account Problems | Questions | Suggestions

Unable to upload or change pictures

Old 11-06-2018, 11:30 PM
  #21  
Teching In
Thread Starter
iTrader: (7)
 
JeepinJeremy's Avatar
 
Join Date: Jul 2016
Location: Colorado
Posts: 35
Default

So on my phone it no longer shows the paper clip icon that I used in the past. Now the image icon is there

same as I use on other forums. Not sure what all you changed but seems to work again on my end. Thank you
JeepinJeremy is offline  
Old 11-07-2018, 07:57 AM
  #22  
TECH Junkie
iTrader: (10)
 
blackbyrd's Avatar
 
Join Date: Jun 2005
Location: cookeville, TN
Posts: 3,382
Default


Thanks jeremJ that seemed to work did that let you post in existing posts as an edit also?
blackbyrd is offline  
Old 11-07-2018, 09:24 AM
  #23  
Teching In
Thread Starter
iTrader: (7)
 
JeepinJeremy's Avatar
 
Join Date: Jul 2016
Location: Colorado
Posts: 35
Default

Yes just click the pick and hit delete or cut on your device then add new pic. But it will only let me add 1 picture per post. Seems like there are stil some bugs. You do have to click GO ADVANCED to add the picture

Last edited by JeepinJeremy; 11-07-2018 at 09:35 AM.
JeepinJeremy is offline  
Old 11-07-2018, 08:52 PM
  #24  
TECH Addict
iTrader: (8)
 
Join Date: Mar 2011
Location: Lancaster County, PA
Posts: 2,006
Default

im still confused. how are you guys getting the pictures to show. are you dragging and dropping directly in the post or are you adding attatchments
Floorman279 is online now  
Old 11-07-2018, 09:18 PM
  #25  
TECH Junkie
iTrader: (10)
 
blackbyrd's Avatar
 
Join Date: Jun 2005
Location: cookeville, TN
Posts: 3,382
Default

I added using the manage attachments button in the edit/advanced reply window. But it seems speratic at best, some images show up and others don't.
blackbyrd is offline  
Old 11-07-2018, 09:57 PM
  #26  
Teching In
Thread Starter
iTrader: (7)
 
JeepinJeremy's Avatar
 
Join Date: Jul 2016
Location: Colorado
Posts: 35
Default

Use this icon in the tool bar directly above. Click it then it will open a page with 3 choices on where to get the pics. After you choose the picture. Click upload in the right corner. It will take you back to you post and the pic will be there. The picture in this post is what the icon looks like directly above in the tool bar.
JeepinJeremy is offline  
Old 11-07-2018, 10:26 PM
  #27  
TECH Addict
iTrader: (8)
 
Join Date: Mar 2011
Location: Lancaster County, PA
Posts: 2,006
Default

Originally Posted by JeepinJeremy View Post
Use this icon in the tool bar directly above. Click it then it will open a page with 3 choices on where to get the pics. After you choose the picture. Click upload in the right corner. It will take you back to you post and the pic will be there. The picture in this post is what the icon looks like directly above in the tool bar.
exactly what i did 2 weeks ago. failed. haven't tried since. will need to this weekend so lets see....thanks


never mind....seems to be working....
Floorman279 is online now  


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: