Unable to upload or change pictures - LS1TECH - Camaro and Firebird Forum Discussion

Notices
User Support & Resources Account Problems | Questions | Suggestions

Unable to upload or change pictures

Old 09-21-2018, 04:07 PM
  #1  
Teching In
Thread Starter
iTrader: (7)
 
JeepinJeremy's Avatar
 
Join Date: Jul 2016
Location: Colorado
Posts: 35
Default Unable to upload or change pictures

Having an issue uploading and adding pictures to a thread. Here is the thread. https://ls1tech.com/forums/automatic...in-walled.html

Last edited by JeepinJeremy; 11-06-2018 at 01:34 PM.
JeepinJeremy is offline  
Old 10-12-2018, 02:11 PM
  #2  
TECH Junkie
iTrader: (10)
 
blackbyrd's Avatar
 
Join Date: Jun 2005
Location: cookeville, TN
Posts: 3,380
Default

im actually in the same boat, ive tried on several devices and after hitting the upload button it takes me back to the post in edit mode but never attaches anything.
blackbyrd is online now  
Old 10-12-2018, 10:25 PM
  #3  
IB Staff
 
IB Nolan's Avatar
 
Join Date: Oct 2011
Posts: 300
Default

What devies and browsers are you using? We'll get this fixed ASAP.

In the meantime, try uploading through the album's page and see if that works. My apologies for the photo issues.
IB Nolan is offline  
Old 10-13-2018, 12:28 AM
  #4  
Teching In
Thread Starter
iTrader: (7)
 
JeepinJeremy's Avatar
 
Join Date: Jul 2016
Location: Colorado
Posts: 35
Default

I tried using iPhone Xs, and with MacBook using safari and chrome.
JeepinJeremy is offline  
Old 10-13-2018, 05:47 PM
  #5  
TECH Junkie
iTrader: (10)
 
blackbyrd's Avatar
 
Join Date: Jun 2005
Location: cookeville, TN
Posts: 3,380
Default

Samsung s8+ using chrome and a Dell Inspiron also using chrome. Had the same issue trying to upload them from an album

Last edited by blackbyrd; 10-13-2018 at 09:27 PM.
blackbyrd is online now  
Old 10-18-2018, 09:22 AM
  #6  
TECH Junkie
iTrader: (10)
 
blackbyrd's Avatar
 
Join Date: Jun 2005
Location: cookeville, TN
Posts: 3,380
Default

updates?
blackbyrd is online now  
Old 10-18-2018, 01:43 PM
  #7  
IB Staff
 
IB Nolan's Avatar
 
Join Date: Oct 2011
Posts: 300
Default

blackbyrd So it actually uploads but doesn't show in the editor? I know sometimes it can take up to 15 seconds to show up after hitting upload.

If you wait does it simply never show up?

Sorry for the delay, but we rolled out a fix this week for folks that saw the photo at 100% and never actually saw it fully upload.
IB Nolan is offline  
Old 10-18-2018, 02:06 PM
  #8  
TECH Junkie
iTrader: (10)
 
blackbyrd's Avatar
 
Join Date: Jun 2005
Location: cookeville, TN
Posts: 3,380
Default

Yeah it will show.in the editor, but once you hit upload the window closes and returns back.to the reply/edit screen but the pics.never show.

I've not tried it recently I'll give it another go since a fix has been implemented since last I tried


Edit- no go still don't show up

Last edited by blackbyrd; 10-18-2018 at 02:19 PM.
blackbyrd is online now  
Old 11-03-2018, 03:48 PM
  #9  
TECH Junkie
iTrader: (10)
 
blackbyrd's Avatar
 
Join Date: Jun 2005
Location: cookeville, TN
Posts: 3,380
Default

IB Nolan still not able.to.upload pics to a thread. I can save them to albums though
blackbyrd is online now  
Old 11-05-2018, 03:01 PM
  #10  
IB Staff
 
IB Nolan's Avatar
 
Join Date: Oct 2011
Posts: 300
Default

Originally Posted by blackbyrd View Post
IB Nolan still not able.to.upload pics to a thread. I can save them to albums though
Sorry for the delay. I was waiting for a new fix to be updated this week for a new uploader improvement.

The update is being rolled out now. Please test it in about 30 minutes and it should be working much better.

I verified this version on our staging site and this update fixed any problems with not seeing the photo show up in the editor.
IB Nolan is offline  
Old 11-06-2018, 08:56 AM
  #11  
TECH Junkie
iTrader: (10)
 
blackbyrd's Avatar
 
Join Date: Jun 2005
Location: cookeville, TN
Posts: 3,380
Default

IB Nolan

no luck man tried two different machines. I click manage attachments I can select a pic that goes into the editor tap and once I click upload it redirects me to the submit post tab. ...hmm I just went through the process again and it posted this image directly to the thread but doesnt show as an attachment. I tried it before making this post (did not have text in the field) and it didnt work. Ill try posting in the thread I initailly had the problems with and report back.

blackbyrd is online now  
Old 11-06-2018, 12:55 PM
  #12  
IB Staff
 
IB Nolan's Avatar
 
Join Date: Oct 2011
Posts: 300
Default

Originally Posted by blackbyrd View Post
IB Nolan

no luck man tried two different machines. I click manage attachments I can select a pic that goes into the editor tap and once I click upload it redirects me to the submit post tab. ...hmm I just went through the process again and it posted this image directly to the thread but doesnt show as an attachment. I tried it before making this post (did not have text in the field) and it didnt work. Ill try posting in the thread I initailly had the problems with and report back.
I see where the confusion might be. We got rid of photos as attachments in the past couple of months and they will now always embed in the post directly.

But you can now use the same uploader for images, documents, etc.

The pics will embed and the documents and other files will show as attachments.
IB Nolan is offline  
Old 11-06-2018, 01:55 PM
  #13  
Teching In
Thread Starter
iTrader: (7)
 
JeepinJeremy's Avatar
 
Join Date: Jul 2016
Location: Colorado
Posts: 35
Default

I have also tried today to upload using my MacBook Air and iPhone XS. Still not working.
JeepinJeremy is offline  
Old 11-06-2018, 02:25 PM
  #14  
TECH Junkie
iTrader: (10)
 
blackbyrd's Avatar
 
Join Date: Jun 2005
Location: cookeville, TN
Posts: 3,380
Default

IB Nolan couldnt post it in the thread where I discovered the problem originally and it seems the image in the previous post is the only photo it will let me upload?

i was starting to wonder if there was some step I was missing before hitting the upload button.
blackbyrd is online now  
Old 11-06-2018, 03:33 PM
  #15  
Teching In
Thread Starter
iTrader: (7)
 
JeepinJeremy's Avatar
 
Join Date: Jul 2016
Location: Colorado
Posts: 35
Default

So some what good news I was able to post a picture in the Marketplace but I am still unable to add one to this thread. If you mods choose to please delete my Test in marketplace under WTB. Thank you
JeepinJeremy is offline  
Old 11-06-2018, 09:29 PM
  #16  
Teching In
Thread Starter
iTrader: (7)
 
JeepinJeremy's Avatar
 
Join Date: Jul 2016
Location: Colorado
Posts: 35
Default

Update. I am still unable to add pictures to an existing post. Tried to add more pictures to my test post in marketplace and it still does not allow me to add pictures using my iPhone XS .
JeepinJeremy is offline  
Old 11-06-2018, 10:11 PM
  #17  
TECH Addict
iTrader: (8)
 
Join Date: Mar 2011
Location: Lancaster County, PA
Posts: 2,003
Default

Originally Posted by IB Nolan View Post
I see where the confusion might be. We got rid of photos as attachments in the past couple of months and they will now always embed in the post directly.

But you can now use the same uploader for images, documents, etc.

The pics will embed and the documents and other files will show as attachments.
i am trying to drag and drop a pic into this and it won't let me do it.
Floorman279 is offline  
Old 11-06-2018, 11:21 PM
  #18  
Teching In
Thread Starter
iTrader: (7)
 
JeepinJeremy's Avatar
 
Join Date: Jul 2016
Location: Colorado
Posts: 35
Default



Last edited by JeepinJeremy; 11-07-2018 at 09:23 AM.
JeepinJeremy is offline  
Old 11-06-2018, 11:22 PM
  #19  
Teching In
Thread Starter
iTrader: (7)
 
JeepinJeremy's Avatar
 
Join Date: Jul 2016
Location: Colorado
Posts: 35
Default

It worked looks like I got it
JeepinJeremy is offline  
Old 11-06-2018, 11:25 PM
  #20  
Teching In
Thread Starter
iTrader: (7)
 
JeepinJeremy's Avatar
 
Join Date: Jul 2016
Location: Colorado
Posts: 35
Default



Last edited by JeepinJeremy; 11-07-2018 at 09:33 AM.
JeepinJeremy is offline  

Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: