Anything wrong w/ this? - LS1TECH

Log In 


Dynamometer Results & Comparisons Dyno Records | Dyno Discussion | Dyno Wars

Anything wrong w/ this?

Reply
 
Thread Tools Search this Thread
Old 08-08-2005, 08:07 PM   #1
12 Second Club
Thread Starter
iTrader: (5)
 
reocamaro's Avatar
 
Join Date: Dec 2004
Posts: 427
Default Anything wrong w/ this?



My dyno doesn't look anything like anyone else I've seen before. It's very up and down. And that's after a tune by Nelson Performance. Could anyone recommend something?
reocamaro is offline   Reply With Quote
Old 08-08-2005, 08:30 PM   #2
Launching!
iTrader: (3)
 
Sudz's Avatar
 
Join Date: Nov 2003
Location: Florida
Posts: 218
Default

nothing but a red x but from the way you explain it sounds like valve float?
Sudz is offline   Reply With Quote
Old 08-08-2005, 08:38 PM   #3
12 Second Club
Thread Starter
iTrader: (5)
 
reocamaro's Avatar
 
Join Date: Dec 2004
Posts: 427
Default

So it's not showin' up? Hmm, it's working fine for me. What is this valve float? Can it hurt my engine and how do I fix it?
reocamaro is offline   Reply With Quote
Old 08-08-2005, 08:53 PM   #4
TECH Enthusiast
iTrader: (18)
 
Join Date: Nov 2004
Location: Salado, TX
Posts: 604
Default

no its not valve float, its happening throughout the whole powerband not just up high. valve float is when your cam opens your valves too hard/quickly and the springs can't control them.
rollinna65 is offline   Reply With Quote
Old 08-08-2005, 08:55 PM   #5
TECH Enthusiast
iTrader: (18)
 
Join Date: Nov 2004
Location: Salado, TX
Posts: 604
Default

it can be bad, i'm pretty sure you can float your valves into your pistons and its also probably hard on the springs themselves. i really doubt you have valve float on a stock cam a4. check out the new numbers in my sig, just got tuned today.
rollinna65 is offline   Reply With Quote
Old 08-08-2005, 09:02 PM   #6
12 Second Club
Thread Starter
iTrader: (5)
 
reocamaro's Avatar
 
Join Date: Dec 2004
Posts: 427
Default

That's pretty impressive, Definitely am not looking forward to running you... lol, But I will! ya know just for ***** and giggles... what's the specs on your cam?
reocamaro is offline   Reply With Quote
Old 08-08-2005, 09:06 PM   #7
TECH Enthusiast
iTrader: (18)
 
Join Date: Nov 2004
Location: Salado, TX
Posts: 604
Default

230/232, .595/.585, 114

it peaks kind of high though
rollinna65 is offline   Reply With Quote
Old 08-08-2005, 09:18 PM   #8
LS1 Tech Administrator
iTrader: (14)
 
Patrick G's Avatar
 
Join Date: Nov 2001
Location: Victoria, TX
Posts: 8,236
Default

They could turn the smoothing up to 5 and your dyno would look more normal.
Patrick G is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:06 AM.