Go Back   LS1TECH > WELCOME TO LS1TECH > General LSX Automobile Discussion
Sign in using an external account
Register Forgot Password?
Search

General LSX Automobile Discussion
Non-technical LSX related topics.
Sponsored by
Stainless Headers
Click Here

WTF Car runs with VATS key security unplugged?

Reply
 
Thread Tools Search this Thread
Old 05-27-2009, 01:57 PM   #1
TECH Regular
Garage is empty, add now
 
jattgunman's Avatar
 
Trader Rating: 1
Join Date: Mar 2006
Location: Cali
Posts: 486
Question WTF Car runs with VATS key security unplugged?

My car hasnt been working for the last three days. Ive checked every fuse and all the grounds, swapped the battery etc. When ever I tried to turn the key the starter wouldnt activate nor the solenoid. NO solid securtity light came on. So after trying different things I tried the VATS bypass and it didnt work,So for some reason I left the Vats unplugged WITHOUT a resistor and the car fired up.How can the car run with the vats unplugged?
__________________

Whisper Lid,Smooth Bellow,K&N,Free Mods,Slight PP TB,Descreened MAF,LT's,ORY,Electric Cutout,02 Sims,Hardened Pushrods,MSD Wires,Moser 9 Inch,4.11 Gears,Rear Spacing!,UMI LCA,UMI Adjus. TA,Poly Swaybar End Links,Umi Upper A Arms,Ceramic Brakes,Short Shifter Stick,Drill Mod,Skip Shift Eliminator,Tick Master Cylinder,Monster Stage 3,LW Flywheel,walbro 255 lph,Casper Hotwire Kit, 42# green tops,Procharger,Plus other lil appearance and audio stuff
jattgunman is offline   Reply With Quote
Old 05-27-2009, 02:10 PM   #2
Registered User
Garage is empty, add now
 
Trader Rating: 0
Join Date: May 2009
Location: San Antonio, Tx
Posts: 5
Default

Is the car tuned? It's possible the VATS could be turned off in the ECU... :shrug:
Bad_SS is offline   Reply With Quote
Old 05-27-2009, 02:42 PM   #3
TECH Resident
Garage is empty, add now
 
cgroh89's Avatar
 
Trader Rating: 15
Join Date: Jan 2008
Location: Memphis TN
Posts: 822
Send a message via AIM to cgroh89 Send a message via Yahoo to cgroh89
Default

Hmmm, I had a car that I put in the resistor to start the car and it would run without it afterwards
__________________

2004 Cadillac CTS-V
cgroh89 is offline   Reply With Quote
Old 05-27-2009, 02:50 PM   #4
TECH Enthusiast
Garage is empty, add now
 
Nightrydass's Avatar
 
Trader Rating: 0
Join Date: Aug 2006
Location: In your sisters panties
Posts: 629
Send a message via AIM to Nightrydass
Default

my car did the same hting, ended up needed a new ingition switch, ******* $600 w/ tow and labor...
__________________
**** or tires; it's going to cost you.
Nightrydass is offline   Reply With Quote
Old 05-27-2009, 04:02 PM   #5
TECH Regular
Garage is empty, add now
 
jattgunman's Avatar
 
Trader Rating: 1
Join Date: Mar 2006
Location: Cali
Posts: 486
Default

Yea its acting up now sometimes it wont start without the resistor but most of the time it will start without the resistor with the security light on..And the car has not been tuned
(ps all examples are with vats unplugged)
__________________

Whisper Lid,Smooth Bellow,K&N,Free Mods,Slight PP TB,Descreened MAF,LT's,ORY,Electric Cutout,02 Sims,Hardened Pushrods,MSD Wires,Moser 9 Inch,4.11 Gears,Rear Spacing!,UMI LCA,UMI Adjus. TA,Poly Swaybar End Links,Umi Upper A Arms,Ceramic Brakes,Short Shifter Stick,Drill Mod,Skip Shift Eliminator,Tick Master Cylinder,Monster Stage 3,LW Flywheel,walbro 255 lph,Casper Hotwire Kit, 42# green tops,Procharger,Plus other lil appearance and audio stuff
jattgunman is offline   Reply With Quote
Old 05-28-2009, 12:37 PM   #6
TECH Regular
Garage is empty, add now
 
jattgunman's Avatar
 
Trader Rating: 1
Join Date: Mar 2006
Location: Cali
Posts: 486
Default

Anyone?
__________________

Whisper Lid,Smooth Bellow,K&N,Free Mods,Slight PP TB,Descreened MAF,LT's,ORY,Electric Cutout,02 Sims,Hardened Pushrods,MSD Wires,Moser 9 Inch,4.11 Gears,Rear Spacing!,UMI LCA,UMI Adjus. TA,Poly Swaybar End Links,Umi Upper A Arms,Ceramic Brakes,Short Shifter Stick,Drill Mod,Skip Shift Eliminator,Tick Master Cylinder,Monster Stage 3,LW Flywheel,walbro 255 lph,Casper Hotwire Kit, 42# green tops,Procharger,Plus other lil appearance and audio stuff
jattgunman is offline   Reply With Quote
Old 05-28-2009, 12:42 PM   #7
TECH Fanatic
Garage is empty, add now
 
Trader Rating: 1
Join Date: Aug 2005
Location: Galveston, TX
Posts: 1,203
Send a message via AIM to 3.4camaro
Default

Sometimes VATS can malfunction, yet realize it has malfunctioned, and still allow you to use the car.

It happened on my 95v6. The security light came on and stayed on for months.
__________________
!Cats | !PCV | !EGR | !AIR | !CAGS | !EVAP
3.4camaro is offline   Reply With Quote
Old 06-02-2009, 09:31 PM   #8
TECH Addict
Garage is empty, add now
 
samson_420's Avatar
 
Trader Rating: 1
Join Date: Nov 2007
Location: Narnia
Posts: 2,341
Default

Nice, VATS works so well. . . . . My resistor is staying in and never comming out.
__________________
http://ls1tech.com/forums/image.php?type=sigpic&userid=107202&dateline=13409  43895
samson_420 is offline   Reply With Quote
Old 06-03-2009, 01:59 PM   #9
TECH Regular
Garage is empty, add now
 
jattgunman's Avatar
 
Trader Rating: 1
Join Date: Mar 2006
Location: Cali
Posts: 486
Default

So far its been running with no resistor and vats unplugged with the security light on. Im happy as long as she keeps running
__________________

Whisper Lid,Smooth Bellow,K&N,Free Mods,Slight PP TB,Descreened MAF,LT's,ORY,Electric Cutout,02 Sims,Hardened Pushrods,MSD Wires,Moser 9 Inch,4.11 Gears,Rear Spacing!,UMI LCA,UMI Adjus. TA,Poly Swaybar End Links,Umi Upper A Arms,Ceramic Brakes,Short Shifter Stick,Drill Mod,Skip Shift Eliminator,Tick Master Cylinder,Monster Stage 3,LW Flywheel,walbro 255 lph,Casper Hotwire Kit, 42# green tops,Procharger,Plus other lil appearance and audio stuff
jattgunman is offline   Reply With Quote
Old 06-03-2009, 08:08 PM   #10
TECH Fanatic
2007 Volkswagen GTI
My Garage
 
flintwrench69's Avatar
 
Trader Rating: 6
Join Date: May 2008
Location: Mt Morris, Michigan
Posts: 1,597
Default

Quote:
Originally Posted by jattgunman View Post
So far its been running with no resistor and vats unplugged with the security light on. Im happy as long as she keeps running
No resistor in the key or no bypass resistor? So what you are saying is you unplugged that lil harness for the VATS key reader under the column & it starts? Hmm, if so thats wierd. I had a 95 monte with VATS & it had an intermittent no crank. Problem ended up being someone had ANOTHER key cylinder ziptied under the dash with a VATS key installed, plugged that into the VATS harness & that was their bypass. The resistor pellet on that key was very worn, so it wasnt making good contact & causing intermittent no starts. With that being said, I cant see how your car can keep working without the VATS resistor reading getting to the PASSKEY module. UNLESS someone did some bypassing under the dash, if the module doesnt see the correct resistance reading from those 2 small white wires, it will not allow the starter to crank, let alone send the proper signal to the PCM to allow the injectors to spray fuel.
__________________
2000 SS M6 SLP lid, SSRA, TSP 1 7/8 LTs & ORY, LS6 intake, TSP 228 cam, TFS 215s, Ford 42s, GMMG, Pro 5.0, Monster 3 clutch, QT Bell & Tick MC, HPTuners, MT DRs, SJM line lock, MWC fab 9 w/ 4.11s, UMI 3 pt SFCs & LCAs, Bilsteins & Stranos.
06 Chevy 1500 the sled hauler
99 GTP SOLD
07 GTI M6 Daily Driver
flintwrench69 is offline   Reply With Quote
Old 06-03-2009, 08:08 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine won't crank, not VATS, clutch safety switch, battery 318Charger Stereo & Electronics 11 03-16-2015 07:21 AM
VATS light still on after bypass, car starts fine sneaky7980 General Maintenance & Repairs 1 11-14-2014 07:24 AM
need help with vats POScamaro198 LT1-LT4 Modifications 3 10-08-2014 11:10 AM
3rd Gen VATS 2000dreambird Pontiac Firebird 1967-2002 0 08-05-2013 01:40 PM
Is the VATS chip in a GM key universal? l 95 Trans Am l LT1-LT4 Modifications 21 02-20-2011 10:38 AM


Tags
1995, bypass, camaro, car, doesnt, ii, installed, key, module, passkeymodulecamaro, reader, runs, start, starts, unplug, unpluged, unplugged, vats


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 11:28 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details