Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Sign in using an external account
Register Forgot Password?
Search

General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 01-15-2010, 10:35 PM   #1
Staging Lane
Garage is empty, add now
 
gateman's Avatar
 
Trader Rating: 0
Join Date: Aug 2009
Location: Lexington, Ky.
Posts: 88
Default Help..Can't remove key, steering wheel / shifter won't lock.

Just started the TA in the shop for a few seconds (maybe 20) and now the key can't be removed, the steering wheel won't lock and the shifter won't lock. The shifter can be moved thru the gears whith out pressing the brake.. The steering wheel won't lock. The key can't be removed.. Trying to remove the key is the same in park as in drive..
I rarely drive the car, mostly just have been doing a few upgrades.. They were the Strano/Koni upgrade, changed plugs and wires, replaced pan-hard bar and several coats of Zanio.. NONE of those would cause this problem.. So
I am a little lost..Any ideas??? Off to read up on my 2001 GM service manual for some possible clues...
__________________
2001 WS6 TransAm-AFR's,Lt's,cammed,bottle fed
1980 Z-28 Black w/red stripes,100% original,slow
1979 WS6 Trans Am - red/gold bird, 403 t-tops
1979 WS6 Trans Am -Black, tube chasis back half,540
1978 WS6 Trans Am -400, Gold with dk gold bird,stock
1968 Camaro Pro-street -507/752hp, caged, tubbed
1967 RS Camaro DkBlue,white stripe,468/476hp,all GM steel
gateman is offline   Reply With Quote
Old 01-15-2010, 10:40 PM   #2
TECH Regular
2002 Pontiac Trans Am
 
Joshu's Avatar
 
Trader Rating: 1
Join Date: Apr 2008
Location: Towson MD: school year - Pittsburgh PA: Summer
Posts: 401
Send a message via AIM to Joshu
Default

Is it an auto? Make sure that it is COMPLETELY put in park.
__________________

2002 Firehawk Sold
Joshu is offline   Reply With Quote
Old 01-15-2010, 10:45 PM   #3
Staging Lane
Garage is empty, add now
 
gateman's Avatar
 
Trader Rating: 0
Join Date: Aug 2009
Location: Lexington, Ky.
Posts: 88
Default

Yea it is an auto, and verified shifter is all the way forward.. Very common problem on my 2nd gens, just mechanical linkage, and shifter position is mostly the problem..
__________________
2001 WS6 TransAm-AFR's,Lt's,cammed,bottle fed
1980 Z-28 Black w/red stripes,100% original,slow
1979 WS6 Trans Am - red/gold bird, 403 t-tops
1979 WS6 Trans Am -Black, tube chasis back half,540
1978 WS6 Trans Am -400, Gold with dk gold bird,stock
1968 Camaro Pro-street -507/752hp, caged, tubbed
1967 RS Camaro DkBlue,white stripe,468/476hp,all GM steel
gateman is offline   Reply With Quote
Old 01-16-2010, 04:53 AM   #4
myk
TECH Fanatic
1999 Pontiac Trans Am
My Garage
 
myk's Avatar
 
Trader Rating: 4
Join Date: May 2007
Location: Sun Diego
Posts: 1,725
Default

Is the shifter button all the way up? My '97Z has that same problem, except one day the button broke off completely and sprung itself right out of the car...
__________________

OMG! Myk's still driving an LS1!
myk is offline   Reply With Quote
Old 01-16-2010, 04:57 AM   #5
TECH Fanatic
2002 Chevrolet Camaro
My Garage
 
baalic's Avatar
 
Trader Rating: 8
Join Date: Aug 2009
Location: Amarillo
Posts: 1,208
Default

Yup its deff your shifter problem... I stoped to get the mail the other day and couldn't figure out why my car wouldn't start, why I couldn't get the key out, etc etc etc......forgot to put it in park...lol
__________________
**Old**84 Camaro Z28/Sport Coupe, 84 Camaro Berlinetta, 2002 Z28
**Now**2002 Camaro 3.8 "sixer", 2002 Firebird Trans-Am WS-6 "snow white"
baalic is offline   Reply With Quote
Old 01-16-2010, 05:15 AM   #6
TECH Enthusiast
Garage is empty, add now
 
Trader Rating: 3
Join Date: Jan 2008
Posts: 736
Default

Mine is a manual so maybe its different but mine did the same thing recently and it was the switch itself. Key wouldn't come out, wouldn't shut off nothing. New switch problem solved.
The Manalishi is offline   Reply With Quote
Old 01-16-2010, 09:28 AM   #7
Staging Lane
Garage is empty, add now
 
gateman's Avatar
 
Trader Rating: 0
Join Date: Aug 2009
Location: Lexington, Ky.
Posts: 88
Default

Thanks.. It is in park, the pushbutton for the shiftet works and "feels" normal..
The schematics show 1st thing is the brake switch controls the shift lock solonoid.. So, I will check that first...Still doesn't explain why the steering
wheel won't lock.. That is a mystery......Car was not driven, just sitting when
this occured.........
__________________
2001 WS6 TransAm-AFR's,Lt's,cammed,bottle fed
1980 Z-28 Black w/red stripes,100% original,slow
1979 WS6 Trans Am - red/gold bird, 403 t-tops
1979 WS6 Trans Am -Black, tube chasis back half,540
1978 WS6 Trans Am -400, Gold with dk gold bird,stock
1968 Camaro Pro-street -507/752hp, caged, tubbed
1967 RS Camaro DkBlue,white stripe,468/476hp,all GM steel
gateman is offline   Reply With Quote
Old 01-16-2010, 01:42 PM   #8
Staging Lane
Garage is empty, add now
 
gateman's Avatar
 
Trader Rating: 0
Join Date: Aug 2009
Location: Lexington, Ky.
Posts: 88
Default

Brake light switch appears to be ok, off to use test light to verify solonoid is getting power.. If i remember correctly, whenever the brake is depressed you
hear a "click"??? Can any of you automatic guys verify if you can hear the "click" and if so what position is the keyswitch in????
__________________
2001 WS6 TransAm-AFR's,Lt's,cammed,bottle fed
1980 Z-28 Black w/red stripes,100% original,slow
1979 WS6 Trans Am - red/gold bird, 403 t-tops
1979 WS6 Trans Am -Black, tube chasis back half,540
1978 WS6 Trans Am -400, Gold with dk gold bird,stock
1968 Camaro Pro-street -507/752hp, caged, tubbed
1967 RS Camaro DkBlue,white stripe,468/476hp,all GM steel
gateman is offline   Reply With Quote
Old 01-16-2010, 05:39 PM   #9
TECH Fanatic
2002 Chevrolet Camaro
My Garage
 
baalic's Avatar
 
Trader Rating: 8
Join Date: Aug 2009
Location: Amarillo
Posts: 1,208
Default

I don't recall hearing a click in either of mine, but I could be that deaf....but In some of my other auto's I have had, I do recall "feeling" the click....
__________________
**Old**84 Camaro Z28/Sport Coupe, 84 Camaro Berlinetta, 2002 Z28
**Now**2002 Camaro 3.8 "sixer", 2002 Firebird Trans-Am WS-6 "snow white"
baalic is offline   Reply With Quote
Old 01-16-2010, 08:24 PM   #10
TECH Fanatic
1997 Pontiac Trans Am
My Garage
 
Spartan7's Avatar
 
Trader Rating: 7
Join Date: Mar 2009
Location: Spring, TX
Posts: 1,081
Default

There is a cable preventing you from getting your key out. It's the park-lock cable. It goes from the shifter arm to the ignition switch. Pop it off the shifter and you should be able to get your key out. If not, then you have something physically binding in the column or ignition cylinder.
__________________
1997 Pontiac Trans Am WS6 clone | Build thread | - just needs paint!
2001 Chevy Silverado 2500HD 6.0L
Spartan7 is offline   Reply With Quote
Old 01-16-2010, 09:51 PM   #11
12 Second Club
2002 Chevrolet Camaro
 
tdevil55's Avatar
 
Trader Rating: 23
Join Date: Dec 2008
Location: Hampton, VA
Posts: 221
Default

Just a stab in the dark here, but did you put an aftermarket shift handle on? I did this to one of my V6s when I was younger(back when the only mods I could do were the cheap auto zone appearance mods) and I tightened the handle down too far. This would not let the button go all the way back up and kept the car from fully going into park and the ignition switch from returning back to the off position. If you don't have a aftermarket handle on, take the stocker handle off. You may have pushed it down, or it got hit and is now binding the button down so that it cant fully go into park.
__________________
02 Z28/LS1 NBM - TIN CAN RACING|FAST 78, Hooker LTs, PS ORY, GMMG CB|UMI PHB,LCAs & TQA|1/4 = 12.73 @ 110mph / 330hp
01 SVT Lighting Red|stage 2 cam, heads & pulley|DD/future tow rig @ 431hp
pics & videos --> www.fquick.com/tdevil55
Local Community --> www.hrfbody.org www.eastcoastdomestics.com
tdevil55 is offline   Reply With Quote
Old 01-16-2010, 11:06 PM   #12
10 Second Club
Garage is empty, add now
 
Hugger's Avatar
 
Trader Rating: 21
Join Date: Nov 2001
Location: Olive Branch MS/Memphis
Posts: 728
Default

Give the shifter a good smack with the heel of your hand. Mine has done that before and this quick little karate move had always fixed it. Give it a try.
__________________
http://i238.photobucket.com/albums/ff207/LS1hugger/1094sigcopy-1.jpg
Hugger is offline   Reply With Quote
Old 01-16-2010, 11:32 PM   #13
Staging Lane
Garage is empty, add now
 
gateman's Avatar
 
Trader Rating: 0
Join Date: Aug 2009
Location: Lexington, Ky.
Posts: 88
Default

Spartan you are correct, it was the cable adjustment..
Hugger, I found out about the cable using your test..smacking the shifter and it would engage the solonoid..
The problem is that the park/nuetral safety switch also provides a ground path when the shifter is placed into park.. So, cable out of adjustment means
that it would not go fully into park preventing the negative path to ground to complete the circuit... THANKS EVERYBODY>>>>>>>>
__________________
2001 WS6 TransAm-AFR's,Lt's,cammed,bottle fed
1980 Z-28 Black w/red stripes,100% original,slow
1979 WS6 Trans Am - red/gold bird, 403 t-tops
1979 WS6 Trans Am -Black, tube chasis back half,540
1978 WS6 Trans Am -400, Gold with dk gold bird,stock
1968 Camaro Pro-street -507/752hp, caged, tubbed
1967 RS Camaro DkBlue,white stripe,468/476hp,all GM steel
gateman is offline   Reply With Quote
Old 01-17-2010, 08:21 AM   #14
...with cheese.
1999 Chevrolet Camaro
 
Armageddon's Avatar
 
Trader Rating: 41
Join Date: Jul 2004
Location: Madison, AL
Posts: 1,856
Default

Good info here
Armageddon is offline   Reply With Quote
Old 01-17-2010, 08:21 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
02 SS Non VATS related starting issues 02_SS_SOM Chevrolet Camaro 1967-2002 6 07-31-2014 07:34 PM
Key stuck!!! coleon76 Chevrolet Camaro 1967-2002 5 04-28-2014 04:37 PM
Key wont physically turn in ignition CoreyD General Maintenance & Repairs 9 02-07-2014 10:00 AM
Very unique Column Lock issue PLEASE HELP!!!! Dgri9639 PCM Diagnostics & Tuning 0 11-22-2013 10:51 PM
Key Fob problem. It locks it just fine,...but it won't unlock it. 2000FormulaMan General Maintenance & Repairs 5 09-27-2006 10:26 PM


Tags
2001, 2002, 95, black, buttons, camaro, firebird, ignition, key, lock, park, remove, shifter, steering, switch, trans, wheel, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -5. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details