WTF did i break now? grinding sputtering... - LS1TECH



General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

WTF did i break now? grinding sputtering...

Reply
 
Thread Tools Search this Thread
Old 03-10-2006, 09:48 PM   #1
TECH Apprentice
Thread Starter
 
Join Date: Dec 2001
Location: nj
Posts: 384
Default WTF did i break now? grinding sputtering...

Ok was going down the road did a 2nd gear drop and all hell broke lose. As i was slowing down a horrible grinding sound occured, it sounded like it could have been my torque arm which i have broken quite a few times.

So yeah now on the way home the car is bouncing horribly from the rear like i'm on a friggen ride.

Now on the way home slowing down from like 40mph there is a horrible grinding which sounds like its coming from the right rear. I am not a mechanic but i have broken quite a few things on this car so i immediately checked the torque arm.

All the bolts were fine, nothing looked bent, everything else seemed ok, calipers were not loose.

Driving normal everything is ok except for the bouncing the grinding is not there etc, and its not there slowing down from say 20 or 30, just higher speeds like 40 and abrupt stops.

I am going to have someone look at it but if i can get a heads up please let me know. Thanks

Last edited by qwik3r; 03-12-2006 at 12:34 AM.
qwik3r is offline   Reply With Quote
Old 03-12-2006, 12:35 AM   #2
TECH Apprentice
Thread Starter
 
Join Date: Dec 2001
Location: nj
Posts: 384
Default

come on guys...ttt
qwik3r is offline   Reply With Quote
Old 03-12-2006, 12:44 AM   #3
TECH Resident
iTrader: (4)
 
pdanrichey's Avatar
 
Join Date: Nov 2004
Location: Keller, TX
Posts: 768
Default

I can not help you sorry ttt
pdanrichey is offline   Reply With Quote
Old 03-12-2006, 01:00 AM   #4
TECH Apprentice
Thread Starter
 
Join Date: Dec 2001
Location: nj
Posts: 384
Default

well alrighty than, no need to get your posts up by responding with no answer than...
qwik3r is offline   Reply With Quote
Old 03-12-2006, 01:42 AM   #5
TECH Apprentice
iTrader: (20)
 
joshua32's Avatar
 
Join Date: Aug 2004
Location: Baytown, TX
Posts: 383
Default

rear end possibly? not for sure but wouldn't recommend driving it around like that for sure

Joshua
joshua32 is offline   Reply With Quote
Old 03-12-2006, 02:21 AM   #6
Launching!
iTrader: (1)
 
Join Date: Jul 2005
Location: Fort Worth, Tx
Posts: 297
Default

Quote:
Originally Posted by qwik3r
well alrighty than, no need to get your posts up by responding with no answer than...
He was freakin bumping the post so more people would see it

Jack the rear up with the fronts chocked and spin your rear wheels, see if you have any abnormal noise... I don't know why you'd be bouncing unless it has some weird wheel hop, but you may have grenaded the rear or an axle/wheel bearing.

Did you mention a sputtering?
FunkyTownFBody is offline   Reply With Quote
Old 03-12-2006, 10:44 AM   #7
Launching!
iTrader: (11)
 
dyls1's Avatar
 
Join Date: Feb 2006
Location: So Cal
Posts: 223
Default

I would think it is the rear. The last time mine went it kinda acted like that except I poked holes through the cover which made it pretty obvious. And I was able to limp it to the shop that replaced it for me. Don't know if this helps much.
dyls1 is offline   Reply With Quote
Old 03-13-2006, 12:28 AM   #8
TECH Apprentice
Thread Starter
 
Join Date: Dec 2001
Location: nj
Posts: 384
Default

well as i said its a 12 bolt moser and i barely ripped into it, i do not think it should have gone. I do not have any sputtering and i haven't been able to drive it cause of bad rain within the last few days, i will take it out again hopefully 2morrow and see if i can replicate something and see what i can come up with i really hope its not the damn rear.
qwik3r is offline   Reply With Quote
Old 03-13-2006, 07:47 AM   #9
TECH Enthusiast
iTrader: (8)
 
JakeY2KZ's Avatar
 
Join Date: Aug 2003
Location: T.H. Indiana
Posts: 582
Default

Sounds like you broke the ring gears. Open up the cover and take a look and I bet you'll find your problem.
JakeY2KZ is offline   Reply With Quote
Old 03-14-2006, 01:27 AM   #10
TECH Apprentice
Thread Starter
 
Join Date: Dec 2001
Location: nj
Posts: 384
Default

how much is something like that if i did indeed break the ring gear? Also would that make the car bounce up and down? I am thinking more along the lines of bent torque arm since it was a hard *** second gear bang, that would make sense if its bent it could be hitting the DS (eg grinding) and bad angle the rear might not be at the right angle hence bouncing.
qwik3r is offline   Reply With Quote
Old 03-14-2006, 02:36 AM   #11
TECH Veteran
iTrader: (19)
 
2002_Z28_Six_Speed's Avatar
 
Join Date: Aug 2005
Location: Wash, DC
Posts: 4,504
Default

crack tailshaft?
2002_Z28_Six_Speed is offline   Reply With Quote
Reply


Tags
break, engine, grinding, sounds, sputtering

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:15 PM.