Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > Generation III Internal Engine
Sign in using an external account
Register Forgot Password?
Search

Generation III Internal Engine
1997-2006 LS1 | LS6
Sponsored by
Texas Speed & Performance

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 09-21-2004, 11:49 PM   #1
TECH Fanatic
Garage is empty, add now
 
kumar75150's Avatar
 
Trader Rating: 0
Join Date: Mar 2003
Location: Dallas
Posts: 1,112
Default If you throw a rod...

what does it sound like?

Coming home tonight, I heard a flapping type noise all off a sudden on the highway. I thought it might be something that came loose and was hitting the belt so I took the next exit.

The engine was kinda sputtering though as I got it to like 2000rpm to pull into a gas station.

This dude pumping gas who said he was a mechanic was pretty sure it sounded like I threw a rod.

My first reaction was that I broke a spring.

I will find out in the morning. I'm only 21 and I'm getting too old for this ****.
kumar75150 is offline   Reply With Quote
Old 09-21-2004, 11:55 PM   #2
TECH Fanatic
Garage is empty, add now
 
goober35's Avatar
 
Trader Rating: 1
Join Date: May 2003
Location: St Clairsville, Oh
Posts: 1,383
Default

You will know if you though a rod. The motor will not run at all. If it sounds like a pig in the oil pay you have a spun bearing.
__________________
99 Trans Am 6.8 1/8mile Sold
Y2K BLK/BLK vette. Sold
2009 4X4 Tahoe
goober35 is offline   Reply With Quote
Old 09-22-2004, 12:06 AM   #3
TECH Fanatic
Garage is empty, add now
 
kumar75150's Avatar
 
Trader Rating: 0
Join Date: Mar 2003
Location: Dallas
Posts: 1,112
Default

After I finally got to the resting location, the motor would barely idle at like 500rpm but it would still idle for about 10 seconds until I turned the car off.

The fact that I made it a mile and half after I heard the sputtering w/o the engine dying means it cant be a rod right?
kumar75150 is offline   Reply With Quote
Old 09-22-2004, 12:15 AM   #4
TECH Fanatic
Garage is empty, add now
 
goober35's Avatar
 
Trader Rating: 1
Join Date: May 2003
Location: St Clairsville, Oh
Posts: 1,383
Default

If you though a rod and drove a mile i would thing it would have rammed a hole in the side of the motor.
__________________
99 Trans Am 6.8 1/8mile Sold
Y2K BLK/BLK vette. Sold
2009 4X4 Tahoe
goober35 is offline   Reply With Quote
Old 09-22-2004, 12:16 AM   #5
TECH Fanatic
Garage is empty, add now
 
kumar75150's Avatar
 
Trader Rating: 0
Join Date: Mar 2003
Location: Dallas
Posts: 1,112
Default

I didnt see any liquid in the engine bay or under the car. I will find out at 8am.

what would be the symptoms of breaking a spring?

I have the ISKYs that have a lil dampener if the main spring breaks.
kumar75150 is offline   Reply With Quote
Old 09-22-2004, 12:17 AM   #6
TECH Fanatic
Garage is empty, add now
 
goober35's Avatar
 
Trader Rating: 1
Join Date: May 2003
Location: St Clairsville, Oh
Posts: 1,383
Default

You can take the covers off. Try and spin the springs if the spring spins it is broken. Plus you should be able to tell by looking at it.
__________________
99 Trans Am 6.8 1/8mile Sold
Y2K BLK/BLK vette. Sold
2009 4X4 Tahoe
goober35 is offline   Reply With Quote
Old 09-22-2004, 12:29 AM   #7
TECH Veteran
Garage is empty, add now
 
2001CamaroGuy's Avatar
 
Trader Rating: 5
Join Date: Feb 2002
Location: Fountain Hills, AZ USA
Posts: 4,750
Default

If you through a rod the engine WOULD NOT RUN! "Through a rod" means the rod broke loose from the crank and/or piston and will then punch into/though the block. He probably meant a rod bearing.


Listen to it at idle. If you spun one you will have a clunking/knocking sound and possibly a squeal sound.
__________________
Chris

2003 Maldives Blue Metallic BMW Z4
- 2880lbs (wet weight)
- E46 M3 diff/rear suspension swap
- 427 LS7/T56 swap (in process)
2001CamaroGuy is offline   Reply With Quote
Old 09-22-2004, 12:31 AM   #8
TECH Fanatic
Garage is empty, add now
 
kumar75150's Avatar
 
Trader Rating: 0
Join Date: Mar 2003
Location: Dallas
Posts: 1,112
Default

I am thinking it might also be that I broke a spring and dropped a valve and the valve is grinding between the piston and the head???

But most likely seems like rod bearing.

Either way I find out in the morning.

BTW, this is an all Lunati motor that has not even been sprayed yet although it does have like 20k miles on it.
kumar75150 is offline   Reply With Quote
Old 09-22-2004, 12:42 AM   #9
TECH Veteran
Garage is empty, add now
 
2001CamaroGuy's Avatar
 
Trader Rating: 5
Join Date: Feb 2002
Location: Fountain Hills, AZ USA
Posts: 4,750
Default

Quote:
Originally Posted by kumar75150
I am thinking it might also be that I broke a spring and dropped a valve and the valve is grinding between the piston and the head???

But most likely seems like rod bearing.

Either way I find out in the morning.

BTW, this is an all Lunati motor that has not even been sprayed yet although it does have like 20k miles on it.

dropped a valve also = BOOOOOOOOOOOOOMMMMMMMMMMMM


that means the valve fell into the cylinder and that means you crash parts together in a confined space
__________________
Chris

2003 Maldives Blue Metallic BMW Z4
- 2880lbs (wet weight)
- E46 M3 diff/rear suspension swap
- 427 LS7/T56 swap (in process)
2001CamaroGuy is offline   Reply With Quote
Old 09-22-2004, 12:47 AM   #10
TECH Fanatic
Garage is empty, add now
 
kumar75150's Avatar
 
Trader Rating: 0
Join Date: Mar 2003
Location: Dallas
Posts: 1,112
Default

so no matter what, i will prolly need to get the engine rebuilt = i am fucked

i just hope the 2000 dollar crank is ok
kumar75150 is offline   Reply With Quote
Old 09-22-2004, 12:49 AM   #11
why so serious?
Garage is empty, add now
 
Trader Rating: 10
Join Date: Mar 2003
Location: North Texas
Posts: 8,024
Default

wtf were you doin when this happened? just normal driving? you'd know if you snapped a rod.....there'd be **** everywhere and a hole in the side of your block.....and you'd prolly be able to tell if you dropped a valve, it'd make a decent bit of racket if it shattered the piston. pull the heads and find out
__________________
Karma is a mean bitch.
cyphur is offline   Reply With Quote
Old 09-22-2004, 01:52 AM   #12
TECH Fanatic
Garage is empty, add now
 
kumar75150's Avatar
 
Trader Rating: 0
Join Date: Mar 2003
Location: Dallas
Posts: 1,112
Default

I was crusing home on the freeway.

Since I got the car back a couple weeks ago, I have only redlined it like 3 times and have been checking the oil level regularly.
kumar75150 is offline   Reply With Quote
Old 09-22-2004, 01:53 AM   #13
TECH Fanatic
Garage is empty, add now
 
goober35's Avatar
 
Trader Rating: 1
Join Date: May 2003
Location: St Clairsville, Oh
Posts: 1,383
Default

What kinda crank are u running.
__________________
99 Trans Am 6.8 1/8mile Sold
Y2K BLK/BLK vette. Sold
2009 4X4 Tahoe
goober35 is offline   Reply With Quote
Old 09-22-2004, 01:58 AM   #14
TECH Fanatic
Garage is empty, add now
 
kumar75150's Avatar
 
Trader Rating: 0
Join Date: Mar 2003
Location: Dallas
Posts: 1,112
Default

lunati 4.125
kumar75150 is offline   Reply With Quote
Old 09-22-2004, 02:21 AM   #15
Launching!
Garage is empty, add now
 
55LS1's Avatar
 
Trader Rating: 6
Join Date: Jul 2004
Location: Roseville, CA
Posts: 209
Send a message via AIM to 55LS1
Default

do you have a resleeved block?
55LS1 is offline   Reply With Quote
Old 09-22-2004, 02:34 AM   #16
TECH Fanatic
Garage is empty, add now
 
goober35's Avatar
 
Trader Rating: 1
Join Date: May 2003
Location: St Clairsville, Oh
Posts: 1,383
Default

And it clears the ls1 block?? Nice. If you have that crank what pistons and rods are u running.
__________________
99 Trans Am 6.8 1/8mile Sold
Y2K BLK/BLK vette. Sold
2009 4X4 Tahoe
goober35 is offline   Reply With Quote
Old 09-22-2004, 02:36 AM   #17
TECH Fanatic
Garage is empty, add now
 
kumar75150's Avatar
 
Trader Rating: 0
Join Date: Mar 2003
Location: Dallas
Posts: 1,112
Default

lunati pistons and rods also

its the lunati 395 kit making a little over 500rwhp and no juice

I am just a little puzzled whats wrong with it considering I havent raced it in a while or anything. Might be time for a 408.

If I can recoup the crank and block, I might at least get 2 grand out of it.
kumar75150 is offline   Reply With Quote
Old 09-22-2004, 02:37 AM   #18
TECH Fanatic
Garage is empty, add now
 
kumar75150's Avatar
 
Trader Rating: 0
Join Date: Mar 2003
Location: Dallas
Posts: 1,112
Default

Quote:
Originally Posted by 55LS1
do you have a resleeved block?
no, stock bore
kumar75150 is offline   Reply With Quote
Old 09-22-2004, 02:47 AM   #19
TECH Fanatic
Garage is empty, add now
 
goober35's Avatar
 
Trader Rating: 1
Join Date: May 2003
Location: St Clairsville, Oh
Posts: 1,383
Default

I dont think it is a rod now. You need to check the springs. Y dont u do it right now. Not that hard. If it is not that it might be a bearing.
__________________
99 Trans Am 6.8 1/8mile Sold
Y2K BLK/BLK vette. Sold
2009 4X4 Tahoe
goober35 is offline   Reply With Quote
Old 09-22-2004, 02:51 AM   #20
TECH Fanatic
Garage is empty, add now
 
kumar75150's Avatar
 
Trader Rating: 0
Join Date: Mar 2003
Location: Dallas
Posts: 1,112
Default

Well I called Triple A and had it towed to the shop. I broke down about 10 miles from my house and 5 miles from the shop so had it towed there.

They open at 8AM so I will find out soon enough.
kumar75150 is offline   Reply With Quote
Old 09-22-2004, 02:51 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Tags
block, breaks, engine, heard, jave, ls1, noise, rod, sound, spun, threw, throw, throwing, thrown, truck


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
V1 driveshaft 707_z28 Cadillac CTS-V 9 07-09-2013 10:22 AM
Popping sound richard_956 Manual Transmission 1 06-05-2013 04:27 PM
Help rod knock? Bad lifter? Any info would help XxRedDevilxX Generation III Internal Engine 12 10-11-2009 09:58 PM
No muffler... gas mileage? sandsk8erz400 New LS1 Owners - Newbie Tech 16 02-11-2009 12:22 AM
Slight knocking on idle Vicinity New LS1 Owners - Newbie Tech 18 05-12-2008 05:49 AM



All times are GMT -5. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details