View Full Version : Car runs in 5th gear.


Pretyflywiteguy
02-18-2011, 06:31 PM
1994 LT1 T56...

I shifted into 4th at about 3K and heard a pop. The shifter shifts smoothly into every gear, the clutch pedal feels the same, there is fluid in the resevoir, The car can sit and idle while in 5th gear. I can hear something a ssshhh sounding scraping noise while its in gear. Kind of at a loss for words right now, I was on my way to a job interview. God hates me, I sat in an ant pile while I waited for the tow truck... :D



a little help? :confused:

85MikeTPI
02-18-2011, 06:36 PM
Does it freewheel in 6th gear also? Sounds like the 5-6 cluster has spun through the splines on the mainshaft. If Reverse is gone too, then you probably sheared the lugs off of the countershaft that turns the 5/6/R extension

Pretyflywiteguy
02-18-2011, 07:42 PM
None of the gears work. The motor just revs while it's in gear.

85MikeTPI
02-18-2011, 07:46 PM
None of the gears work. The motor just revs while it's in gear.

What's the special problem in 5th gear?

Pretyflywiteguy
02-18-2011, 10:09 PM
Nothing special, just the gear I happened to put it in while it sat idling. Fourth was the gear that I was shifting to when whatever broke, broke. Basically, the car can sit and idle in any gear as if it were in neutral. all the while making a spinning scraping sound.

sxracerb25
02-18-2011, 10:45 PM
Sounds like a clutch issue to me

85MikeTPI
02-19-2011, 08:22 AM
You most likely separated the hub from the disc on the clutch plate. Pull the trans and inspect the clutch disc to be sure.

PACKERSz28Camaro
02-19-2011, 01:56 PM
clutch. Similar thing happened to me a few years ago. I thought the worst but it was only the clutch.

Pretyflywiteguy
02-19-2011, 02:38 PM
do I need to drain the transmission fluid just to inspect the clutch? I'm aware the tranny needs to be dropped. simple yes or no will suffice.

thanks.



edit: Drained it anyway..