4.10 Gear 6 Speed LT1 - LS1TECH

Log In 


Manual Transmission T56 | T5 | MN12 | Clutches | Hydraulics | Shifters
Sponsored by:
Sponsored by:

4.10 Gear 6 Speed LT1

Reply
 
Thread Tools Search this Thread
Old 04-23-2012, 04:18 PM   #1
Registered User
Thread Starter
 
Chanson's Avatar
 
Join Date: Nov 2011
Location: Nebraska
Posts: 12
Default 4.10 Gear 6 Speed LT1

ok so im 17 got myself a 95 WS6 recently and it has the 4:10 gears amd 6 speed and you know us teenagers "need for speed" but it seems to have very little power in 1st? very hard to peel out nd break loose? any ideas or tips to get mow low end power? thanks
Attached Thumbnails
4.10 Gear 6 Speed LT1-532703_3645538334015_1141082671_3508842_1520620316_n-1-.jpg  
Chanson is offline   Reply With Quote
Old 04-23-2012, 06:55 PM   #2
TECH Addict
 
Join Date: Apr 2008
Posts: 2,764
Default

well if your WS6 does have 4:10's and a T56 you should be able to absolutely boil the tires in 1st-2nd, lay stripe in 3rd and bark the tires in 4th

....so if you can't something is killing power to allow this or your clutch is toast.

even stock motor and gears..you should be able to lite up the tires in 1st no problem
BALLSS is offline   Reply With Quote
Old 04-23-2012, 09:50 PM   #3
Registered User
Thread Starter
 
Chanson's Avatar
 
Join Date: Nov 2011
Location: Nebraska
Posts: 12
Default

Quote:
Originally Posted by ****** View Post
well if your WS6 does have 4:10's and a T56 you should be able to absolutely boil the tires in 1st-2nd, lay stripe in 3rd and bark the tires in 4th

....so if you can't something is killing power to allow this or your clutch is toast.

even stock motor and gears..you should be able to lite up the tires in 1st no problem
ya i'm guessing it is the clutch cause a buddy of mine with just a formula can roast em no problem but ya i can break loose in 2nd not 1st
Chanson is offline   Reply With Quote
Old 04-24-2012, 09:48 AM   #4
LS1Tech Sponsor
iTrader: (3)
 
Matt@Tick's Avatar
 
Join Date: Feb 2012
Location: Mount Airy, NC
Posts: 7,485
Default

REV REV REV... Then dump clutch =

Disclaimer: Be prepared to break something
Matt@Tick is offline   Reply With Quote
Old 04-24-2012, 06:10 PM   #5
Launching!
iTrader: (6)
 
Join Date: Sep 2011
Location: Florida
Posts: 228
Default

i have a set of 4:10s i wanna put in my 95 t/a 6 speed.
cruising at 70mph in 6th how many rpms are you spinning??
Cooldude5231 is offline   Reply With Quote
Old 04-24-2012, 06:59 PM   #6
Registered User
Thread Starter
 
Chanson's Avatar
 
Join Date: Nov 2011
Location: Nebraska
Posts: 12
Default

0
Quote:
Originally Posted by Cooldude5231 View Post
i have a set of 4:10s i wanna put in my 95 t/a 6 speed.
cruising at 70mph in 6th how many rpms are you spinning??
like 1800 bro its amazing i got 28 mpg driving it home ya its really nice.

so would it be because (i talked to the guy that i bought it from) it has a govener lock posi?
Chanson is offline   Reply With Quote
Old 04-24-2012, 10:05 PM   #7
TECH Fanatic
iTrader: (2)
 
Join Date: Jan 2003
Location: jacksonville,FL
Posts: 1,122
Default

Quote:
Originally Posted by Chanson View Post
0

like 1800 bro its amazing i got 28 mpg driving it home ya its really nice.

so would it be because (i talked to the guy that i bought it from) it has a govener lock posi?
Nope. Something's wrong with the car if you roll into it and stomp and not be able to roast 1-2.
MEAN LT1 is offline   Reply With Quote
Old 04-25-2012, 10:38 AM   #8
TECH Regular
iTrader: (3)
 
Fazz73jr's Avatar
 
Join Date: May 2010
Location: Fontana, Ca
Posts: 432
Default

Traction control on? ? Aka ASR
Fazz73jr is offline   Reply With Quote
Old 04-25-2012, 10:53 AM   #9
TECH Regular
 
Jr.Samples's Avatar
 
Join Date: Oct 2011
Location: Keller Tx
Posts: 413
Default

Quote:
Originally Posted by Cooldude5231 View Post
i have a set of 4:10s i wanna put in my 95 t/a 6 speed.
cruising at 70mph in 6th how many rpms are you spinning??
I run
2,000 RPMs at 50MPH in 6th
2,350 RPMs at 60MPH in 6th
2,700 RPMs at 70 MPH in 6th
Jr.Samples is offline   Reply With Quote
Old 04-25-2012, 01:17 PM   #10
TECH Fanatic
iTrader: (9)
 
Join Date: Feb 2006
Location: Under a rock
Posts: 1,597
Default

Is there a big gearing difference between a LS1 t-56 and the LT1? With a 4.1:1 rear I get about 1750 in 6th @ 60 with a 25" dia tire.

Edit: What tires are you using?

Last edited by Exidous; 04-25-2012 at 01:22 PM.
Exidous is offline   Reply With Quote
Old 04-25-2012, 10:04 PM   #11
TECH Addict
iTrader: (12)
 
Turnin20s's Avatar
 
Join Date: Mar 2007
Posts: 2,468
Default

Quote:
Originally Posted by Jr.Samples View Post
I run
2,000 RPMs at 50MPH in 6th
2,350 RPMs at 60MPH in 6th
2,700 RPMs at 70 MPH in 6th
What size tire you running??

Mine with a 275/40/17 with 4.10s turns ~1800 @ 60 mph. You sure your not in 5th gear j/k
Turnin20s is offline   Reply With Quote
Old 04-25-2012, 10:05 PM   #12
Registered User
Thread Starter
 
Chanson's Avatar
 
Join Date: Nov 2011
Location: Nebraska
Posts: 12
Default

it has min slip and doesnt have an on off switch? soo ya but ig i just couldnt tell my tires where spinning a buddy of mine watched me take off and ya they were spinning and ig ive just never heard the sqeal because of my subs lol i had my radio off and ya they chirp pretty easily when i take off i love it
Chanson is offline   Reply With Quote
Old 04-25-2012, 10:06 PM   #13
Registered User
Thread Starter
 
Chanson's Avatar
 
Join Date: Nov 2011
Location: Nebraska
Posts: 12
Default

Quote:
Originally Posted by Jr.Samples View Post
I run
2,000 RPMs at 50MPH in 6th
2,350 RPMs at 60MPH in 6th
2,700 RPMs at 70 MPH in 6th
really dude???? how i dont hit 2000 till bout 70 lol ^.^ seriously sure ur not in 5th lol
Chanson is offline   Reply With Quote
Old 04-26-2012, 08:29 AM   #14
LS1Tech Sponsor
iTrader: (3)
 
Matt@Tick's Avatar
 
Join Date: Feb 2012
Location: Mount Airy, NC
Posts: 7,485
Default

Quote:
Originally Posted by Exidous View Post
Is there a big gearing difference between a LS1 t-56 and the LT1? With a 4.1:1 rear I get about 1750 in 6th @ 60 with a 25" dia tire.

Edit: What tires are you using?
Nope, as long as its not a 93 model. 94-02 should have the same gear ratios.
Matt@Tick is offline   Reply With Quote
Old 04-26-2012, 09:25 PM   #15
TECH Regular
 
Jr.Samples's Avatar
 
Join Date: Oct 2011
Location: Keller Tx
Posts: 413
Default

Quote:
Originally Posted by Chanson View Post
really dude???? how i dont hit 2000 till bout 70 lol ^.^ seriously sure ur not in 5th lol
Really Dude. 6th
Jr.Samples is offline   Reply With Quote
Old 04-26-2012, 09:41 PM   #16
Registered User
Thread Starter
 
Chanson's Avatar
 
Join Date: Nov 2011
Location: Nebraska
Posts: 12
Default

Quote:
Originally Posted by Jr.Samples View Post
Really Dude. 6th
that sucks bro mine is way lower i dont hit 2000 till bout 70 damn what gas mileage u get then?
Chanson is offline   Reply With Quote
Old 04-26-2012, 11:31 PM   #17
TECH Addict
iTrader: (12)
 
Turnin20s's Avatar
 
Join Date: Mar 2007
Posts: 2,468
Default

Quote:
Originally Posted by Jr.Samples View Post
Really Dude. 6th
Are you running a 20" tire?? That's crazy that you are turning those RPMs, do you have a '93 model 6 speed? I know the overdrive ratio on them is different than the later years.
Turnin20s is offline   Reply With Quote
Old 04-26-2012, 11:38 PM   #18
TECH Senior Member
iTrader: (8)
 
gregrob's Avatar
 
Join Date: Sep 2008
Location: 6,000+ feet
Posts: 5,132
Default

Quote:
Originally Posted by Chanson View Post

so would it be because (i talked to the guy that i bought it from) it has a govener lock posi?
dafuq?

WTF is a "governer lock posi"
gregrob is offline   Reply With Quote
Old 04-27-2012, 06:03 AM   #19
TECH Veteran
iTrader: (12)
 
wrd1972's Avatar
 
Join Date: Mar 2006
Location: Central Kentucky
Posts: 4,548
Default

Quote:
Originally Posted by Jr.Samples View Post
I run
2,000 RPMs at 50MPH in 6th
2,350 RPMs at 60MPH in 6th
2,700 RPMs at 70 MPH in 6th
No way that can be right.
Mine does 72MPH in 6th at 2KRPM and thats in line with the calculators. You might really have 4.56 gears but there is no way you have 4.10s with those numbers above.
wrd1972 is offline   Reply With Quote
Old 04-27-2012, 06:05 AM   #20
TECH Veteran
iTrader: (12)
 
wrd1972's Avatar
 
Join Date: Mar 2006
Location: Central Kentucky
Posts: 4,548
Default

Quote:
Originally Posted by Chanson View Post
so would it be because (i talked to the guy that i bought it from) it has a govener lock posi?
wrd1972 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Speedometer reads at 1/3 of actual speed Rednaxela Stereo & Electronics 5 02-23-2015 04:38 PM
3.73 or 3.90? nik1703 Gears & Axles 15 09-17-2011 01:09 AM
1/4 mile time for 405rwhp mookster LT1-LT4 Modifications 23 08-16-2011 08:14 PM
mph @ rev limiter in each gear (M6) 3.42 vs. 4.10 cgEvan LT1-LT4 Modifications 1 08-08-2009 07:54 PM
4.10s versus 3.42s, Top Speed Predator Gears & Axles 36 03-16-2006 01:06 PM


Tags
410, 97, cai, camaro, cc306, differential, formula, gears, lt1, slp, speed, t56, upgrade, white, ws6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:19 PM.