AFR goes crazy..Any ideas? - LS1TECH

Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > Nitrous Oxide
Log In 
Search


Nitrous Oxide
Installation | Tuning | Products


AFR goes crazy..Any ideas?

Reply
 
Thread Tools Search this Thread
Old 11-19-2007, 02:36 PM   #1
9 Second Club
 
GFORCE1320's Avatar
 
Trader Rating: 15
Join Date: Sep 2005
Location: Wichita, KS
Posts: 361
Send a message via MSN to GFORCE1320
Default AFR goes crazy..Any ideas?

I'm trying to dial in my TNT F1 on a 25o progressive (FJO) setup and it's really fat, during the run, the AFR gauge is bouncing around at about 9-1 and then it just goes off the charts to like 40+. I know its not right because for one, I didn't break anything and 2, the car didn't act any different and still pulled the same and the plugs looked pretty good too.
Could this be a grounding issue conflicting with my LC1 and FJO progessive?
It doesn't do it when it's not as fat, if it stays at 10-1 or better then it works right.
This has me baffled..
__________________

Gforce Engineering
440 LSx, Direct port, TH400 & Gforce 9" IRS
1.27 60ft, 5.65 in the 1/8, 9.01 @ 149 in the 1/4
GTO IRS 60ft record holder @ 1.27 60ft
GTO N/A record holder @ 9.96 139 mph
Running the Gforce 9" IRS rear
GFORCE1320 is offline   Reply With Quote
Old 11-19-2007, 03:02 PM   #2
Restricted User
 
Zero4488's Avatar
 
Trader Rating: 10
Join Date: Feb 2007
Location: Jersey
Posts: 1,453
Send a message via AIM to Zero4488
Default

What AFR gauge is it?
Zero4488 is offline   Reply With Quote
Old 11-19-2007, 03:33 PM   #3
9 Second Club
 
GFORCE1320's Avatar
 
Trader Rating: 15
Join Date: Sep 2005
Location: Wichita, KS
Posts: 361
Send a message via MSN to GFORCE1320
Default

It's an Innovate D16 with an LC1 wide band.
__________________

Gforce Engineering
440 LSx, Direct port, TH400 & Gforce 9" IRS
1.27 60ft, 5.65 in the 1/8, 9.01 @ 149 in the 1/4
GTO IRS 60ft record holder @ 1.27 60ft
GTO N/A record holder @ 9.96 139 mph
Running the Gforce 9" IRS rear
GFORCE1320 is offline   Reply With Quote
Old 11-19-2007, 04:21 PM   #4
TECH Addict
 
Trader Rating: 11
Join Date: May 2002
Location: GB MD
Posts: 2,556
Default

Why do you have it a 9-1? 10-1 is still to fat.
__________________
Tuner/co-owner Glen Burnie Racing's x275 car
7.82 @ 178 N2O
4.93@148.9 N2O
7.75@184 F1-R
4.83@151 F1-X
Thanks to the guys helping us out Cary@Mast, Billy Briggs Racing engines, Madman, FBC, BTM, Power cell batteries
ShiznityZ28 is offline   Reply With Quote
Old 11-19-2007, 04:29 PM   #5
9 Second Club
 
GFORCE1320's Avatar
 
Trader Rating: 15
Join Date: Sep 2005
Location: Wichita, KS
Posts: 361
Send a message via MSN to GFORCE1320
Default

That was the first 2-3 shake down runs. I don't plan on leaving it that fat.
__________________

Gforce Engineering
440 LSx, Direct port, TH400 & Gforce 9" IRS
1.27 60ft, 5.65 in the 1/8, 9.01 @ 149 in the 1/4
GTO IRS 60ft record holder @ 1.27 60ft
GTO N/A record holder @ 9.96 139 mph
Running the Gforce 9" IRS rear
GFORCE1320 is offline   Reply With Quote
Old 11-19-2007, 04:33 PM   #6
TECH Addict
 
Trader Rating: 11
Join Date: May 2002
Location: GB MD
Posts: 2,556
Default

Quote:
Originally Posted by Slicknic View Post
That was the first 2-3 shake down runs. I don't plan on leaving it that fat.
A wide band does not read well bellow 9.0 OR ABOVE 18. mine will read 42 at idle on a open header car due to the reversion but just off idle it will read fine. i have an LC1 maybe 42 is when its out of range.
__________________
Tuner/co-owner Glen Burnie Racing's x275 car
7.82 @ 178 N2O
4.93@148.9 N2O
7.75@184 F1-R
4.83@151 F1-X
Thanks to the guys helping us out Cary@Mast, Billy Briggs Racing engines, Madman, FBC, BTM, Power cell batteries
ShiznityZ28 is offline   Reply With Quote
Old 11-19-2007, 04:45 PM   #7
9 Second Club
 
GFORCE1320's Avatar
 
Trader Rating: 15
Join Date: Sep 2005
Location: Wichita, KS
Posts: 361
Send a message via MSN to GFORCE1320
Default

Maybe that's the deal, when it gets below 9 then it goes haywire. That might be it because it won't do it when I start leaning it out, just when it's super fat.
I'll have to play around with the innovate software.
__________________

Gforce Engineering
440 LSx, Direct port, TH400 & Gforce 9" IRS
1.27 60ft, 5.65 in the 1/8, 9.01 @ 149 in the 1/4
GTO IRS 60ft record holder @ 1.27 60ft
GTO N/A record holder @ 9.96 139 mph
Running the Gforce 9" IRS rear
GFORCE1320 is offline   Reply With Quote
Old 11-19-2007, 05:47 PM   #8
Launching!
 
Trader Rating: 0
Join Date: Dec 2005
Location: nj, edison
Posts: 232
Default

ck. for exhaust leaks near the sensor. but raising the afr above 9 may just be the fix.
__________________
04 gto 243 gmpp cnc ported heads , hot cam 219/228 .525 112, kooks 1 7/8 l/t, efi live , hoosier dragsradials/drag bags. na 12.27 112mph, 42lbs lucas injectors, lpe walboro, daves wet plate kit, nano, fjo mini controller and m/t slicks and skinnies with bogarts. p/b 10.998@126.49mph 1.587 on vp103, 18* timing 11.2 afr pm street wheels and h275/40/15 full weight.
jetblast is offline   Reply With Quote
Old 11-19-2007, 06:06 PM   #9
Restricted User
 
Zero4488's Avatar
 
Trader Rating: 10
Join Date: Feb 2007
Location: Jersey
Posts: 1,453
Send a message via AIM to Zero4488
Default

I'd have to agree with that...maybe the gauge just doesn't know what do to below 9.0...
Zero4488 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details