Notices
Fueling & Injection Fuel Pumps | Injectors | Rails | Regulators | Tanks

Fuel gauge inop question 2000 camaro

 
Old 12-02-2018, 07:35 PM
  #1  
TECH Enthusiast
Thread Starter
iTrader: (11)
 
sheikss's Avatar
 
Join Date: Nov 2004
Location: columbus GA
Posts: 688
Default Fuel gauge inop question 2000 camaro

2000 camaro v8, fuel gauge is inop. So far I have replaced the sending unit for the gauge. When I did this I tested both the old and the new sensors and both worked. I have signal to the wiring at bulk head where the fuel pump hooks up. Today I tested what I assume to be the signal wire for the fuel level sensor inside the car. It was a small purple wire that runs along the drivers side rocker and kick panel. It showed 126 or so ohms so I assumed this is the correct wire. I then went to the passenger side and tested the c220 blue connector terminal j and had no signal. Also when I hook up my hptuner it shows zero. Could the fuel level gauge not working be causing me to not get a signal to the pcm? I want to pull the cluster and test the connector where the cluster connects but haven't been able to find a diagram for it.
sheikss is offline  

Thread Tools
Search this Thread

About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: