Odd sound when idling in gear - LS1TECH - Camaro and Firebird Forum Discussion

Notices
General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

Odd sound when idling in gear

Reply

Old 10-16-2011, 09:36 PM
  #1  
TECH Enthusiast
Thread Starter
iTrader: (3)
 
Join Date: Apr 2008
Location: Lincoln, NE
Posts: 698
Default Odd sound when idling in gear

When I stop at a light or something and have my foot on the brake while it's in gear, there's a horrible vibration/almost grinding sound coming from under the shifter, dash area. From the outside of the car or under the hood I can't hear anything. Also when I shift from neutral to drive the car violently jerks forward. Any ideas what might be causing this?
skopers3 is offline  
Reply With Quote
Old 10-17-2011, 05:59 PM
  #2  
TECH Enthusiast
Thread Starter
iTrader: (3)
 
Join Date: Apr 2008
Location: Lincoln, NE
Posts: 698
Default

No thoughts?
skopers3 is offline  
Reply With Quote
Old 10-17-2011, 06:09 PM
  #3  
12 Second Club
iTrader: (45)
 
birdmaro's Avatar
 
Join Date: Dec 2006
Location: O'Hare
Posts: 520
Default

converter bolts tight?

any other issues? does the jolt happen from park to gear?

when you go from N to D and vice versa, whats the RPM difference...does the idle jump when you go from D to N or from D to P?

Any transmission codes? (MIL light will not illuminate)

Is your exhaust rattling on anything? maybe the two problems are unrelated

when did the problem start (honestly, don't say it JUST started)
birdmaro is offline  
Reply With Quote
Old 03-15-2012, 08:26 AM
  #4  
TECH Enthusiast
iTrader: (9)
 
RedVertTA's Avatar
 
Join Date: Jan 2009
Location: Winter Garden, FL
Posts: 712
Default

Old thread but I'm having a very similar problem. I have a 2000 TA with an A4. When I slow to a stop while the car is in gear I hear a grinding sound coming from the car. If I keep the car in place by leaving it in gear and keeping my foot on the brake the sound continues but if I push it into neutral the sound goes away. If I put it in park the sound goes away. If I put it into reverse the sound comes back. At faster speeds, +25 mph, the sound goes away. The sound did not start suddenly, at first it was subtle and only happened a few times but now it is very frequent, happens at every stoplight.I have not noticed the violent jerking movement that the op mentioned. Skopers3 did you ever find out what was wrong with the car? Does anyone else have any other thoughts? TIA.

Last edited by RedVertTA; 03-15-2012 at 08:43 AM.
RedVertTA is offline  
Reply With Quote

Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: