Notices
LS4 Performance Grand Prix GXP | Monte Carlo SS | Impala SS | LaCrosse Super

Does anyone on this board still have their orignial trans?

 
Old 09-22-2010, 04:38 PM
  #41  
TECH Enthusiast
 
Count of Monte Carlo's Avatar
 
Join Date: Apr 2007
Location: Hudson River Valley, NY
Posts: 697
Likes: 0
Received 0 Likes on 0 Posts
Default

79K, stock with no issues, serviced at 48K.
Driven in heavy traffic, long drives, and has seen drag strips.
Count of Monte Carlo is offline  
Old 09-22-2010, 04:50 PM
  #42  
On The Tree
Thread Starter
 
cacicgtp7's Avatar
 
Join Date: Mar 2010
Location: Randolph AFB, TX (San Antonio)
Posts: 107
Likes: 0
Received 0 Likes on 0 Posts
Default

I'm pretty impressed by this so far, I didn't think there would be so many people without hiccups and am even more surprised by those over 50,000 miles. Makes me hopeful!
cacicgtp7 is offline  
Old 09-22-2010, 06:04 PM
  #43  
TECH Enthusiast
iTrader: (5)
 
Fabian's Avatar
 
Join Date: Aug 2006
Location: Albuquerque, NM
Posts: 703
Likes: 0
Received 0 Likes on 0 Posts
Default

2002 Z28. 3600 high stall, B&M cooler, raced here and there. 98K miles and no repairs to tranny

2000 WS6 124K miles, original tranny
Fabian is offline  
Old 09-22-2010, 06:27 PM
  #44  
Launching!
 
98GTcoupe's Avatar
 
Join Date: Jun 2009
Location: Hurlburt FLD, FL
Posts: 223
Likes: 0
Received 0 Likes on 0 Posts
Default

52k Still on the stocker. But i just got a Superchips Cortex tuner, so we will see how much longer it lasts..
98GTcoupe is offline  
Old 09-22-2010, 06:28 PM
  #45  
12 Second Club
iTrader: (14)
 
DavidGXP's Avatar
 
Join Date: Jun 2007
Location: Renton, WA
Posts: 2,563
Likes: 0
Received 0 Likes on 0 Posts
Default

45K on my stock trans and its been abused. TranGo shift kit was installed at 27K with new fluid and filter. Trans was tuned at 10K. Reduced torque management and increased shift times and moved tap shift tabels to the drive table
DavidGXP is offline  
Old 09-22-2010, 06:43 PM
  #46  
TECH Enthusiast
iTrader: (2)
 
smokin06impala ss's Avatar
 
Join Date: May 2009
Location: Mission,Tx
Posts: 733
Likes: 0
Received 0 Likes on 0 Posts
Default

stock trans, 84000mi. slips once in a while from second to third.
smokin06impala ss is offline  
Old 09-22-2010, 07:10 PM
  #47  
Launching!
 
JC05GXP's Avatar
 
Join Date: Jun 2008
Location: Oak Creek, WI
Posts: 210
Likes: 0
Received 0 Likes on 0 Posts
Default

58kmi and a periodic 1-2 shift shudder. Nothing a shift kit wont cure. Other than that its been fine. It even survived a 25min session at Road America
JC05GXP is offline  
Old 09-22-2010, 09:26 PM
  #48  
On The Tree
 
SidewaysV8's Avatar
 
Join Date: Nov 2009
Location: St. Louis, MO
Posts: 129
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Fabian View Post
2002 Z28. 3600 high stall, B&M cooler, raced here and there. 98K miles and no repairs to tranny

2000 WS6 124K miles, original tranny
Are you lost?
SidewaysV8 is offline  
Old 09-22-2010, 10:15 PM
  #49  
TECH Enthusiast
iTrader: (2)
 
TiredGXP's Avatar
 
Join Date: Dec 2007
Location: Sherwood Park, AB
Posts: 677
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by SidewaysV8 View Post
Are you lost?
hahaha
TiredGXP is offline  
Old 09-22-2010, 10:33 PM
  #50  
8 Second Club
iTrader: (18)
 
Slow94Formula's Avatar
 
Join Date: Feb 2008
Location: Rochester, MN
Posts: 720
Likes: 0
Received 0 Likes on 0 Posts
Default

The GXP just went in for a torque converter replacement, but other than that it's still on the original trans.
Slow94Formula is offline  
Old 09-24-2010, 11:36 AM
  #51  
Staging Lane
 
Join Date: Jul 2009
Posts: 71
Likes: 0
Received 0 Likes on 0 Posts
Default

My 08 SS has almost 42K on the stock trans. So far so good.

I have not touched any settings that could affect the trans in the tune, mostly because the stories scare me.
mostmint is offline  
Old 09-24-2010, 01:28 PM
  #52  
TECH Enthusiast
iTrader: (5)
 
Fabian's Avatar
 
Join Date: Aug 2006
Location: Albuquerque, NM
Posts: 703
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by SidewaysV8 View Post
Are you lost?
Oh hell, I guess I am. I was browsing tranny threads and didn't realize what sub forum it was. I am sorry and I promise I will dedicate the rest of my life to making sure I NEVER step out of line with YOU again.
Fabian is offline  
Old 09-24-2010, 02:50 PM
  #53  
TECH Junkie
iTrader: (4)
 
Nacho SS's Avatar
 
Join Date: Feb 2007
Location: 805-818
Posts: 3,561
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by SidewaysV8 View Post
Are you lost?
Quit being a ****** in every thread you post in.

Anyone can access this forum, its not JUST for LS4 members...
Nacho SS is offline  
Old 09-24-2010, 02:58 PM
  #54  
TECH Addict
iTrader: (15)
 
LS1 Racing's Avatar
 
Join Date: Aug 2002
Location: 7814′46″N 1527′56″E
Posts: 2,415
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Fabian View Post
2002 Z28. 3600 high stall, B&M cooler, raced here and there. 98K miles and no repairs to tranny

2000 WS6 124K miles, original tranny
Originally Posted by SidewaysV8 View Post
Are you lost?
Originally Posted by Nacho SS View Post
Quit being a ****** in every thread you post in.

Anyone can access this forum, its not JUST for LS4 members...
LOL...

87 Grand National....161,000 miles on original stock TH200-4R; Multiple high 11-second passes.
LS1 Racing is offline  
Old 09-24-2010, 04:08 PM
  #55  
TECH Fanatic
 
TheMonteMan's Avatar
 
Join Date: Apr 2009
Location: nj
Posts: 1,137
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Nacho SS View Post
Quit being a ****** in every thread you post in.

Anyone can access this forum, its not JUST for LS4 members...
lol. i was waiting for someone to point that out.
TheMonteMan is offline  
Old 09-24-2010, 04:55 PM
  #56  
TECH Enthusiast
 
07carlocrusader's Avatar
 
Join Date: Jul 2008
Location: Atlanta Georgia USA
Posts: 694
Likes: 0
Received 0 Likes on 0 Posts
Default

I'm around 34,420 no issues.......do I even count with my mileage?
07carlocrusader is offline  
Old 09-24-2010, 09:09 PM
  #57  
TECH Fanatic
 
Kazmaniac's Avatar
 
Join Date: Oct 2006
Posts: 1,190
Likes: 0
Received 0 Likes on 0 Posts
Default

115,000 miles - no issues.

Mainly highway, no abuse but I do use the V8 accelerating.

Feb '06 production date.
Kazmaniac is offline  
Old 09-24-2010, 10:00 PM
  #58  
TECH Regular
 
Saturn5's Avatar
 
Join Date: Aug 2008
Posts: 427
Likes: 0
Received 0 Likes on 0 Posts
Default

Must be the weight of the car. I know a lot of Fiero owners with modded 3800SC engines and 4T65e trannies that get regular drag strip abuse. At least there's plenty of beef up parts available. Any idea why GM didn't go with the 4T80 from the Caddy Northstars? Size? Weight?
Saturn5 is offline  
Old 09-24-2010, 10:18 PM
  #59  
Staging Lane
 
Join Date: May 2010
Location: Nebraska
Posts: 77
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by smokin06impala ss View Post
stock trans, 84000mi. slips once in a while from second to third.
My 2007 Imp SS has 65k and it slips once in a while from 2nd to 3rd as well
bh04 is offline  
Old 09-24-2010, 11:30 PM
  #60  
12 Second Club
iTrader: (1)
 
Formula98ramair's Avatar
 
Join Date: Jan 2008
Location: Mesquite Tx
Posts: 69
Likes: 0
Received 0 Likes on 0 Posts
Default

Had about 120xxx put a stall in so I had it redone shop said it was not to bad inside it would gone alittle longer !
Formula98ramair is offline  

Thread Tools
Search this Thread

About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: