Notices
PCM Diagnostics & Tuning HP Tuners | Diablo | Pantera EFI

P59 missing channels

 
Old 01-07-2019, 06:51 AM
  #1  
9 Second Club
Thread Starter
iTrader: (3)
 
epfatboy's Avatar
 
Join Date: Oct 2013
Posts: 329
Default P59 missing channels

After I upgraded from a 1 bar OS to a 2 bar OS I lost alot of channels, stuff like IFR, Cyl Airmass, etc...Here is what I see now, this is what I see connected and offline. If I change to a offline default vehicle I see just externals.. I do have a ticket in with HPT but I thought I'd ask here too.




epfatboy is offline  
Old 01-07-2019, 10:02 AM
  #2  
8 Second Club
iTrader: (2)
 
RonSSNova's Avatar
 
Join Date: Aug 2011
Location: Portland, OR
Posts: 3,000
Default

Try this.
Connect to vehicle
Then hit the re-poll for supported parameters.
See if that works.
RonSSNova is offline  
Old 01-07-2019, 10:34 AM
  #3  
Restricted User
 
Join Date: Mar 2014
Location: Ohio
Posts: 6,702
Default

I've been having this issue a lot lately. I'll configure and save the channels, even connect to the vehicle, but as soon as I hit scan they disappear completely.
JoeNova is offline  
Old 01-07-2019, 11:41 AM
  #4  
TECH Resident
iTrader: (1)
 
Russ K's Avatar
 
Join Date: Apr 2006
Location: Regina, Sask
Posts: 792
Default

Go to Hp Tuners > VCM Scanner > Vehicles, and delete the OS files. Then try connecting the scanner again.

Russ Kemp
Russ K is offline  
Old 01-07-2019, 03:06 PM
  #5  
TECH Veteran
iTrader: (21)
 
truckdoug's Avatar
 
Join Date: Nov 2013
Location: Portlandia
Posts: 4,652
Default

bookmarked that to try later
truckdoug is offline  
Old 01-07-2019, 05:01 PM
  #6  
8 Second Club
iTrader: (2)
 
RonSSNova's Avatar
 
Join Date: Aug 2011
Location: Portland, OR
Posts: 3,000
Default

Iíve done that before as well. But havenít had to in a long time.
RonSSNova is offline  
Old 01-08-2019, 07:34 AM
  #7  
9 Second Club
Thread Starter
iTrader: (3)
 
epfatboy's Avatar
 
Join Date: Oct 2013
Posts: 329
Default

I re-polled last night and see more channels for the default vehicle but nothing more for my current vehicle. I also still don't see Injector Flow Rate or Cyl Airmass for the default vehicle so something is up...

I then went out this morning to try again and get a log and the scanner would not connect and showed the following error




I then tried to write a tune and got this error



Working with HPT support now. I wonder if this is related to the new SW release? Also I have not updated the drivers in the MPVI.... maybe there is a sync issue between the SCAN/EDITOR and the MPVI driver.

I'll keep posting and accepting info as I get it.
epfatboy is offline  
Old 01-08-2019, 07:53 PM
  #8  
9 Second Club
Thread Starter
iTrader: (3)
 
epfatboy's Avatar
 
Join Date: Oct 2013
Posts: 329
Default

Apparently I missed a critical time tested IT problem solving technique called disconnect the battery and try again.

Problem solved, re-polled and everything shows up.
epfatboy is offline  
Old 01-10-2019, 10:01 PM
  #9  
8 Second Club
iTrader: (2)
 
RonSSNova's Avatar
 
Join Date: Aug 2011
Location: Portland, OR
Posts: 3,000
Default

Sweet!
RonSSNova is offline  
Old 01-12-2019, 08:51 PM
  #10  
TECH Fanatic
iTrader: (43)
 
Join Date: Nov 2008
Location: A-Town, Ill side
Posts: 1,409
Default

Thanks for posting this! I am getting ready to swap to a P59 on my own, and of course, I will probably have issues since its mine. LOL
rpturbo is offline  
Old 01-13-2019, 12:09 AM
  #11  
TECH Fanatic
iTrader: (5)
 
subeone's Avatar
 
Join Date: Apr 2013
Posts: 1,024
Default

I've been having this issue ALOT with 06-07 vehicles recently. Repolling works. Sometimes it takes 4-5 tries.
subeone is offline  
 


Thread Tools
Search this Thread

About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: