***Post Approval Needed? Please Post Here!*** - Page 2 - LS1TECH



User Support & Resources Account Problems | Questions | Suggestions

***Post Approval Needed? Please Post Here!***

Reply
 
Thread Tools Search this Thread
Old 11-16-2015, 09:31 PM   #21
Teching In
 
FHSproductions's Avatar
 
Join Date: Dec 2013
Location: League City, Texas
Posts: 22
Default Post Approval

Hi, I posted a thread under conversions about 2 days ago and its not showing up. Its going to be a thread on a LS swap I recently finished.
Thanks,
Farrell
FHSproductions is offline   Reply With Quote
Old 11-16-2015, 11:28 PM   #22
LS1Tech Administrator
iTrader: (3)
 
RPM WS6's Avatar
 
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 22,702
Default

Quote:
Originally Posted by FHSproductions View Post
Hi, I posted a thread under conversions about 2 days ago and its not showing up. Its going to be a thread on a LS swap I recently finished.
Thanks,
Farrell
This has been fixed.
RPM WS6 is offline   Reply With Quote
Old 11-18-2015, 04:35 PM   #23
Teching In
iTrader: (1)
 
Join Date: Oct 2004
Posts: 30
Default

i posted a thread in automatic transmissions and its awaiting approval. guess i should have posted more over the last 11 years.
CoreyR is offline   Reply With Quote
Old 11-18-2015, 10:32 PM   #24
LS1Tech Administrator
iTrader: (3)
 
RPM WS6's Avatar
 
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 22,702
Default

Quote:
Originally Posted by CoreyR View Post
i posted a thread in automatic transmissions and its awaiting approval. guess i should have posted more over the last 11 years.
Done.
RPM WS6 is offline   Reply With Quote
Old 11-20-2015, 10:32 AM   #25
Teching In
 
Join Date: Nov 2015
Location: Nebraska
Posts: 34
Default

I'm waiting on a reply I made a few days ago for moderator approval in the CTS-V section "New V1 owner, 8.8 rear / turbo"


thanks
1BADCADDY is offline   Reply With Quote
Old 11-20-2015, 02:11 PM   #26
LS1Tech Administrator
iTrader: (3)
 
RPM WS6's Avatar
 
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 22,702
Default

Quote:
Originally Posted by 1BADCADDY View Post
I'm waiting on a reply I made a few days ago for moderator approval in the CTS-V section "New V1 owner, 8.8 rear / turbo"


thanks
Done.
RPM WS6 is offline   Reply With Quote
Old 11-21-2015, 10:15 PM   #27
Teching In
 
FHSproductions's Avatar
 
Join Date: Dec 2013
Location: League City, Texas
Posts: 22
Default

I made a post to a recent new thread I have started for 5.3 swap about a week ago and it has not showed up on the thread yet?
FHSproductions is offline   Reply With Quote
Old 11-22-2015, 07:16 AM   #28
LS1Tech Administrator
iTrader: (3)
 
RPM WS6's Avatar
 
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 22,702
Default

Quote:
Originally Posted by FHSproductions View Post
I made a post to a recent new thread I have started for 5.3 swap about a week ago and it has not showed up on the thread yet?
Done.
RPM WS6 is offline   Reply With Quote
Old 11-23-2015, 02:21 PM   #29
Teching In
 
FHSproductions's Avatar
 
Join Date: Dec 2013
Location: League City, Texas
Posts: 22
Default

Hi, I posted to my thread with some pics lastnight and haven't seen them yet. Please approve, thanks.
FHSproductions is offline   Reply With Quote
Old 11-23-2015, 02:59 PM   #30
LS1Tech Administrator
iTrader: (3)
 
RPM WS6's Avatar
 
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 22,702
Default

Quote:
Originally Posted by FHSproductions View Post
Hi, I posted to my thread with some pics lastnight and haven't seen them yet. Please approve, thanks.
Done.
RPM WS6 is offline   Reply With Quote
Old 12-04-2015, 12:04 PM   #31
Teching In
 
Join Date: Nov 2015
Posts: 3
Default Introduction Question

Hi,

I recently posted a thread in the introductions section but it does not appear to be there. Is there a reason? It said it needed approval from Mods when I posted, but I don't really understand why. Are new members on a probation period?

Thanks.
BJJDoc is offline   Reply With Quote
Old 12-04-2015, 01:07 PM   #32
LS1Tech Administrator
iTrader: (3)
 
RPM WS6's Avatar
 
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 22,702
Default

Quote:
Originally Posted by BJJDoc
Hi,

I recently posted a thread in the introductions section but it does not appear to be there. Is there a reason? It said it needed approval from Mods when I posted, but I don't really understand why. Are new members on a probation period?

Thanks.
This has been approved.
RPM WS6 is offline   Reply With Quote
Old 12-17-2015, 03:33 PM   #33
Teching In
 
AZ Street Custom's Avatar
 
Join Date: Aug 2015
Location: Phoenix, AZ
Posts: 3
Default

I made a thread in conversions yesterday and it's pending approval
AZ Street Custom is offline   Reply With Quote
Old 12-17-2015, 04:06 PM   #34
LS1Tech Administrator
iTrader: (3)
 
RPM WS6's Avatar
 
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 22,702
Default

Quote:
Originally Posted by AZ Street Custom View Post
I made a thread in conversions yesterday and it's pending approval
Sorry, you will have to become a sponsor to post any business advertisement in your signature, avatar, or threads.

Here is a contact link you may use for Internet Brands if you wish to become a sponsor:

http://www.internetbrandsauto.com/contact
RPM WS6 is offline   Reply With Quote
Old 12-17-2015, 05:28 PM   #35
Teching In
 
AZ Street Custom's Avatar
 
Join Date: Aug 2015
Location: Phoenix, AZ
Posts: 3
Default

Quote:
Originally Posted by RPM WS6 View Post
Sorry, you will have to become a sponsor to post any business advertisement in your signature, avatar, or threads.
Thanks, I will look into sponsorship. In the mean time I will change the signature and avatar.

Will my thread still appear? It wasn't content about the shop. Only a weird ls powered Ford I'm building.
AZ Street Custom is offline   Reply With Quote
Old 01-03-2016, 08:46 AM   #36
Teching In
 
CaptainSavage's Avatar
 
Join Date: Jan 2016
Location: Delaware
Posts: 27
Default

I'm in the same boat, I probably have a few duplicates, since I thought it was an issue with my phone. My post is in the Camaro 67-02 section.

Thanks
CaptainSavage is offline   Reply With Quote
Old 01-03-2016, 03:42 PM   #37
LS1Tech Administrator
iTrader: (3)
 
RPM WS6's Avatar
 
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 22,702
Default

Quote:
Originally Posted by CaptainSavage View Post
I'm in the same boat, I probably have a few duplicates, since I thought it was an issue with my phone. My post is in the Camaro 67-02 section.

Thanks
These have been approved.
RPM WS6 is offline   Reply With Quote
Old 01-11-2016, 08:44 AM   #38
Teching In
 
Larry_g's Avatar
 
Join Date: Jan 2016
Location: Louisville, KY
Posts: 9
Default

So do we need to request approval or will it automatically happen?
Larry_g is offline   Reply With Quote
Old 01-11-2016, 01:19 PM   #39
LS1Tech Administrator
iTrader: (3)
 
RPM WS6's Avatar
 
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 22,702
Default

Quote:
Originally Posted by Larry_g View Post
So do we need to request approval or will it automatically happen?
This has been approved.
RPM WS6 is offline   Reply With Quote
Old 01-16-2016, 03:20 AM   #40
Teching In
 
Join Date: Jan 2016
Location: Southern ohio
Posts: 19
Default

Hey fellas,

I decided to start a build thread in vehicle specific. And it won't let me post any pics. Is there anyway they could get approved? Please and thank you!
ZOBETZ is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Why wasnt my last post approved? Bdouglasz28 11 Second Club 0 11-15-2016 09:47 AM
Why can't I post a thread in the tuning/dyno section? wolf8218 User Support & Resources 8 08-31-2015 09:05 PM
Post approval ? gbodylove User Support & Resources 4 02-14-2014 11:57 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:02 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send