Go Back   LS1TECH > RACING DEPARTMENT > Drag Racing Tech
Sign in using an external account
Register Forgot Password?
Search

Drag Racing Tech
Rules | Safety | Setups | Hardware | Methods
Sponsored by
Scoggin-Dickey Parts Center
Click Here

what is wrong with my car?

Reply
 
Thread Tools Search this Thread
Old 04-09-2004, 08:58 AM   #1
TECH Fanatic
 
hourang's Avatar
 
Trader Rating: 6
Join Date: Nov 2003
Location: Commerce Twp, MI
Posts: 1,516
Send a message via AIM to hourang Send a message via MSN to hourang Send a message via Yahoo to hourang
Angry what is wrong with my car?

Car: 1998 SS camaro m6 52k mi
Mods: Cutout, clear lid, K&N
tires: Kumho 275/40ZR17 all around, look brand new

Ran it at milan dragway in michigan, i dont have the time sheets in front of me this is from what i remember, their has to be something wrong with my car, i know the 60ft sucks but i shouldnt be this slow.

60ft: 2.314
1/4mi: 14.14 @ 102.24mph

this was my best run out of like 10 runs, i missed third a lot but on my best runs i shifted perfectly. Weather was beautiful, like 57*. The car felt strong as hell, didnt feel like it hesitated at all, pulled like crazy, would bark second everytime, i beat a couple 5.0s no problem, what is wrong with my car?? my last fbody felt like a dog and would hesitate and blow smoke but i still managed to run the same times as this car, i know their is something wrong here. I ran a 2.3 60ft everytime, no matter what i did, i could bog out or squeel the tires, i still ran a 2.3 60ft, even when i felt i got a great launch i would look at the time slip and be like wtf?? im thinking their was seriously something wrong with the track times or something. im pissed i buy this car and it dont even run as good as my 94 z. please help
__________________
jeff-
2001 Chevy Silverado Z-71 Silver - 4x4 5.3l v8 -
hourang is offline   Reply With Quote
Old 04-09-2004, 09:02 AM   #2
Staging Lane
 
Trader Rating: 0
Join Date: Apr 2002
Location: Newark, De
Posts: 73
Default

Ever change the plugs? I had that problem with my 99 Z28 and the factory plugs were toast at 5K miles.
LeadSled1 is offline   Reply With Quote
Old 04-09-2004, 09:10 AM   #3
TECH Fanatic
 
hourang's Avatar
 
Trader Rating: 6
Join Date: Nov 2003
Location: Commerce Twp, MI
Posts: 1,516
Send a message via AIM to hourang Send a message via MSN to hourang Send a message via Yahoo to hourang
Default

Quote:
Originally Posted by LeadSled1
Ever change the plugs? I had that problem with my 99 Z28 and the factory plugs were toast at 5K miles.
thats what i was thinking but it didnt make sense that there are no hesitations or anything and it pulled so strong. i already bought the plugs i didnt have enough time to install them before the track plus its a pain in the *** and wanted to remove the AIR first.
__________________
jeff-
2001 Chevy Silverado Z-71 Silver - 4x4 5.3l v8 -
hourang is offline   Reply With Quote
Old 04-09-2004, 03:38 PM   #4
TECH Fanatic
 
hourang's Avatar
 
Trader Rating: 6
Join Date: Nov 2003
Location: Commerce Twp, MI
Posts: 1,516
Send a message via AIM to hourang Send a message via MSN to hourang Send a message via Yahoo to hourang
Default

anything else cause this problem?
__________________
jeff-
2001 Chevy Silverado Z-71 Silver - 4x4 5.3l v8 -
hourang is offline   Reply With Quote
Old 04-09-2004, 03:59 PM   #5
TECH Enthusiast
 
Trader Rating: 24
Join Date: Jun 2003
Location: NEW YORK INTERNATIONAL RACEWAY PARK
Posts: 561
Default

Bad driver? I went from a 14.2 @ 104 to a 13.5 @ 107 when mine was stock with just driving. 2.3 60ft is awful get that down. I went from a 12.3 to 11.7 droping my 60fts into the 1.6's from the high 1.9's.
__________________
1972 Chevelle 408/T56 monster, tick, 4.11 12 bolt and on and on
Mustang Hat'r 2 is offline   Reply With Quote
Old 04-09-2004, 04:29 PM   #6
TECH Fanatic
 
hourang's Avatar
 
Trader Rating: 6
Join Date: Nov 2003
Location: Commerce Twp, MI
Posts: 1,516
Send a message via AIM to hourang Send a message via MSN to hourang Send a message via Yahoo to hourang
Default

Quote:
Originally Posted by Mustang Hat'r 2
Bad driver? I went from a 14.2 @ 104 to a 13.5 @ 107 when mine was stock with just driving. 2.3 60ft is awful get that down. I went from a 12.3 to 11.7 droping my 60fts into the 1.6's from the high 1.9's.
what advise could you give me on a good 60ft? i had no problems pulling 2.0 60fts in my mustang, whats a good way to launch this thing?
__________________
jeff-
2001 Chevy Silverado Z-71 Silver - 4x4 5.3l v8 -
hourang is offline   Reply With Quote
Old 04-09-2004, 04:43 PM   #7
TECH Fanatic
 
hourang's Avatar
 
Trader Rating: 6
Join Date: Nov 2003
Location: Commerce Twp, MI
Posts: 1,516
Send a message via AIM to hourang Send a message via MSN to hourang Send a message via Yahoo to hourang
Default

also what should i be shifting at?
__________________
jeff-
2001 Chevy Silverado Z-71 Silver - 4x4 5.3l v8 -
hourang is offline   Reply With Quote
Old 04-09-2004, 05:26 PM   #8
TECH Fanatic
 
goober35's Avatar
 
Trader Rating: 1
Join Date: May 2003
Location: St Clairsville, Oh
Posts: 1,383
Default

Yaa i know what you problem is. It is slow just like my piece of ****.
__________________
99 Trans Am 6.8 1/8mile Sold
Y2K BLK/BLK vette. Sold
2009 4X4 Tahoe
goober35 is offline   Reply With Quote
Old 04-13-2004, 02:34 AM   #9
Launching!
 
nitrousboyWS6's Avatar
 
Trader Rating: 18
Join Date: Mar 2004
Location: Westland, Michigan
Posts: 224
Send a message via Yahoo to nitrousboyWS6
Default

I was there that day too. Milan sucks for hooking the only way I get 1.8 60's is with et streets. What rpm are you shifting at? Did you see that black notch back mustang with a turbo go 8.6's .
__________________
Too much to list.............
nitrousboyWS6 is offline   Reply With Quote
Old 04-13-2004, 08:19 AM   #10
LS1TECH Sponsor
 
foff667's Avatar
 
Trader Rating: 1
Join Date: Jul 2003
Location: Clermont, FL
Posts: 7,982
Send a message via AIM to foff667
Default

Quote:
Originally Posted by Mustang Hat'r 2
Bad driver? I went from a 14.2 @ 104 to a 13.5 @ 107 when mine was stock with just driving. 2.3 60ft is awful get that down. I went from a 12.3 to 11.7 droping my 60fts into the 1.6's from the high 1.9's.
i agree thats its probably just driver error at this point...my friends 02 ran 14.2@103 but its because he doesnt know how to drive lol
foff667 is offline   Reply With Quote
Old 04-15-2004, 01:07 PM   #11
TECH Fanatic
 
hourang's Avatar
 
Trader Rating: 6
Join Date: Nov 2003
Location: Commerce Twp, MI
Posts: 1,516
Send a message via AIM to hourang Send a message via MSN to hourang Send a message via Yahoo to hourang
Default

Quote:
Originally Posted by nitrousboyWS6
I was there that day too. Milan sucks for hooking the only way I get 1.8 60's is with et streets. What rpm are you shifting at? Did you see that black notch back mustang with a turbo go 8.6's .
yeah the best i could muster was a 2.3 60ft, sucks, i was shifting at like 5500rpms? couple runs i tried goin higher but it stops pulling after that, plus i missed 3rd gear on like half my runs, embarrising to run 15s in this car yeah that mustang was badd azzz!! weather was great that day
__________________
jeff-
2001 Chevy Silverado Z-71 Silver - 4x4 5.3l v8 -
hourang is offline   Reply With Quote
Old 04-16-2004, 01:07 AM   #12
Launching!
 
nitrousboyWS6's Avatar
 
Trader Rating: 18
Join Date: Mar 2004
Location: Westland, Michigan
Posts: 224
Send a message via Yahoo to nitrousboyWS6
Default

5500 seems low I shift at 6200 off a shift light. Do you have a shift light? If not get one it helps. The stock tack does show the correct rpm it is always a little behind.
__________________
Too much to list.............
nitrousboyWS6 is offline   Reply With Quote
Old 04-16-2004, 12:52 PM   #13
TECH Fanatic
 
hourang's Avatar
 
Trader Rating: 6
Join Date: Nov 2003
Location: Commerce Twp, MI
Posts: 1,516
Send a message via AIM to hourang Send a message via MSN to hourang Send a message via Yahoo to hourang
Default

Quote:
Originally Posted by nitrousboyWS6
5500 seems low I shift at 6200 off a shift light. Do you have a shift light? If not get one it helps. The stock tack does show the correct rpm it is always a little behind.
yeah thats why i shift at 5500 cuz i know the rpms are behind, the car doesnt get any faster past that so i just shift then, i definately want a shift light, where did you get yours and how much they run? how long do they take to install?
__________________
jeff-
2001 Chevy Silverado Z-71 Silver - 4x4 5.3l v8 -
hourang is offline   Reply With Quote
Old 04-16-2004, 01:04 PM   #14
Cam Only Director
 
SMOKIN01TA's Avatar
 
Trader Rating: 10
Join Date: Oct 2003
Location: McComb, MS
Posts: 4,112
Send a message via AIM to SMOKIN01TA
Default

Quote:
Originally Posted by hourang
yeah thats why i shift at 5500 cuz i know the rpms are behind, the car doesnt get any faster past that so i just shift then, i definately want a shift light, where did you get yours and how much they run? how long do they take to install?
get a autometer for a tiny one or get the one for the defrost vent on the pillar. i have the autometer and it works great. i think you slowwww times are a combination of bad 60 fts and slow shifting/and wrong rpms. you just need lots of practice. it took me 25 passes before i figured out all the sweet spots in my old setup. now it rolls
__________________
01 Trans Am- Cam Only LS1
10.21@132 w/1.38 60'
SOLD
1st Place Thunder 2003 SS/M
2nd Place Thunder 2004 Q/S
1st Place Year One Challenge 2005 S/S
http://img92.imageshack.us/img92/862...02000112mb.jpg
SMOKIN01TA is offline   Reply With Quote
Old 04-16-2004, 01:53 PM   #15
TECH Fanatic
 
hourang's Avatar
 
Trader Rating: 6
Join Date: Nov 2003
Location: Commerce Twp, MI
Posts: 1,516
Send a message via AIM to hourang Send a message via MSN to hourang Send a message via Yahoo to hourang
Default

where can i get the shift light at? jegs? whats a good place to buy them?
__________________
jeff-
2001 Chevy Silverado Z-71 Silver - 4x4 5.3l v8 -
hourang is offline   Reply With Quote
Old 04-16-2004, 02:17 PM   #16
Cam Only Director
 
SMOKIN01TA's Avatar
 
Trader Rating: 10
Join Date: Oct 2003
Location: McComb, MS
Posts: 4,112
Send a message via AIM to SMOKIN01TA
Default

Quote:
Originally Posted by hourang
where can i get the shift light at? jegs? whats a good place to buy them?
which one. thunder sells the autometer and pill kits. i use it cause it works and its easy to adjust in a hurry, and its small and unnoticably for street racing
__________________
01 Trans Am- Cam Only LS1
10.21@132 w/1.38 60'
SOLD
1st Place Thunder 2003 SS/M
2nd Place Thunder 2004 Q/S
1st Place Year One Challenge 2005 S/S
http://img92.imageshack.us/img92/862...02000112mb.jpg
SMOKIN01TA is offline   Reply With Quote
Old 04-16-2004, 02:31 PM   #17
TECH Fanatic
 
hourang's Avatar
 
Trader Rating: 6
Join Date: Nov 2003
Location: Commerce Twp, MI
Posts: 1,516
Send a message via AIM to hourang Send a message via MSN to hourang Send a message via Yahoo to hourang
Default

what about the predator one? where can i get that one?
__________________
jeff-
2001 Chevy Silverado Z-71 Silver - 4x4 5.3l v8 -
hourang is offline   Reply With Quote
Old 04-16-2004, 03:44 PM   #18
Cam Only Director
 
SMOKIN01TA's Avatar
 
Trader Rating: 10
Join Date: Oct 2003
Location: McComb, MS
Posts: 4,112
Send a message via AIM to SMOKIN01TA
Default

Quote:
Originally Posted by hourang
what about the predator one? where can i get that one?
didnt know there was a predator, theres a raptor and a harlan
__________________
01 Trans Am- Cam Only LS1
10.21@132 w/1.38 60'
SOLD
1st Place Thunder 2003 SS/M
2nd Place Thunder 2004 Q/S
1st Place Year One Challenge 2005 S/S
http://img92.imageshack.us/img92/862...02000112mb.jpg
SMOKIN01TA is offline   Reply With Quote
Old 04-16-2004, 05:02 PM   #19
TECH Fanatic
 
hourang's Avatar
 
Trader Rating: 6
Join Date: Nov 2003
Location: Commerce Twp, MI
Posts: 1,516
Send a message via AIM to hourang Send a message via MSN to hourang Send a message via Yahoo to hourang
Default

Quote:
Originally Posted by SMOKIN01TA
didnt know there was a predator, theres a raptor and a harlan
never mind i meant the raptor, i found it now
__________________
jeff-
2001 Chevy Silverado Z-71 Silver - 4x4 5.3l v8 -
hourang is offline   Reply With Quote
Old 04-16-2004, 05:24 PM   #20
Cam Only Director
 
SMOKIN01TA's Avatar
 
Trader Rating: 10
Join Date: Oct 2003
Location: McComb, MS
Posts: 4,112
Send a message via AIM to SMOKIN01TA
Default

Quote:
Originally Posted by hourang
never mind i meant the raptor, i found it now
__________________
01 Trans Am- Cam Only LS1
10.21@132 w/1.38 60'
SOLD
1st Place Thunder 2003 SS/M
2nd Place Thunder 2004 Q/S
1st Place Year One Challenge 2005 S/S
http://img92.imageshack.us/img92/862...02000112mb.jpg
SMOKIN01TA is offline   Reply With Quote
Old 04-16-2004, 05:24 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details