View Full Version : WTF did i break now? grinding sputtering...


qwik3r
03-10-2006, 08:48 PM
Ok was going down the road did a 2nd gear drop and all hell broke lose. As i was slowing down a horrible grinding sound occured, it sounded like it could have been my torque arm which i have broken quite a few times.

So yeah now on the way home the car is bouncing horribly from the rear like i'm on a friggen ride.

Now on the way home slowing down from like 40mph there is a horrible grinding which sounds like its coming from the right rear. I am not a mechanic but i have broken quite a few things on this car so i immediately checked the torque arm.

All the bolts were fine, nothing looked bent, everything else seemed ok, calipers were not loose.

Driving normal everything is ok except for the bouncing the grinding is not there etc, and its not there slowing down from say 20 or 30, just higher speeds like 40 and abrupt stops.

I am going to have someone look at it but if i can get a heads up please let me know. Thanks

qwik3r
03-11-2006, 11:35 PM
come on guys...ttt

pdanrichey
03-11-2006, 11:44 PM
I can not help you sorry ttt

qwik3r
03-12-2006, 12:00 AM
well alrighty than, no need to get your posts up by responding with no answer than...

joshua32
03-12-2006, 12:42 AM
rear end possibly? not for sure but wouldn't recommend driving it around like that for sure

Joshua

FunkyTownFBody
03-12-2006, 01:21 AM
well alrighty than, no need to get your posts up by responding with no answer than...

He was freakin bumping the post so more people would see it :confused:

Jack the rear up with the fronts chocked and spin your rear wheels, see if you have any abnormal noise... I don't know why you'd be bouncing unless it has some weird wheel hop, but you may have grenaded the rear or an axle/wheel bearing.

Did you mention a sputtering?

dyls1
03-12-2006, 09:44 AM
I would think it is the rear. The last time mine went it kinda acted like that except I poked holes through the cover which made it pretty obvious. And I was able to limp it to the shop that replaced it for me. Don't know if this helps much.

qwik3r
03-12-2006, 11:28 PM
well as i said its a 12 bolt moser and i barely ripped into it, i do not think it should have gone. I do not have any sputtering and i haven't been able to drive it cause of bad rain within the last few days, i will take it out again hopefully 2morrow and see if i can replicate something and see what i can come up with i really hope its not the damn rear.

JakeY2KZ
03-13-2006, 06:47 AM
Sounds like you broke the ring gears. Open up the cover and take a look and I bet you'll find your problem.

qwik3r
03-14-2006, 12:27 AM
how much is something like that if i did indeed break the ring gear? Also would that make the car bounce up and down? I am thinking more along the lines of bent torque arm since it was a hard ass second gear bang, that would make sense if its bent it could be hitting the DS (eg grinding) and bad angle the rear might not be at the right angle hence bouncing.

2002_Z28_Six_Speed
03-14-2006, 01:36 AM
crack tailshaft?