Go Back   LS1TECH > SBC-BBC-LT1-LT4 PERFORMANCE > LT1-LT4 Modifications
Sign in using an external account
Register Forgot Password?
Register iTraderTimeslips Photos Members Search Today's Posts Mark Forums Read Used CarsVendor Directory
Search

LT1-LT4 Modifications
1993-97 Gen II Small Block V8

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 02-28-2012, 04:59 PM   #1
Staging Lane
1994 Chevrolet Camaro
 
cookietime's Avatar
 
Trader Rating: 0
Join Date: Jan 2010
Location: northern nj
Posts: 65
Default tps adjustment?? 94 camaro lt1

Ive been hitting rev limiter 1-2 shifts at high throtle or wot. My shift points have been lowered to 5800rpm and my revlimiter is set to 6495.
Befor i pull trigger for new trans. Im checking tps voltage. I understand correct voltage is .67v closed throttle, and 4.5 wot.
My car reads .62 closed throttle and 4.66 wot.
Ive reads the golen instructions.
My question to you tech junkies is, If i get closed voltage correct, will it raise the wot voltage? Or, should i shoot for getting the wot voltage correct.
Or in an ideal world twisting the tps a bit should lower one voltage and raise the other?
Techs remarks and help I APPERCIATE!
cookietime is offline   Reply With Quote
Old 02-28-2012, 05:25 PM   #2
TECH Junkie
Garage is empty, add now
 
shbox's Avatar
 
Trader Rating: 0
Join Date: Dec 2008
Location: Little Rock, AR
Posts: 3,288
Default

There is nothing wrong with your TPS voltage. You don't need to touch it. It does not have to be a set amount at closed idle as long as it is in the range of .3v-.9v. The computer checks the voltage at every key ON sequence and if it is within that range, it sets that as 0% throttle.
shbox is offline   Reply With Quote
Old 02-28-2012, 08:07 PM   #3
TECH Addict
Garage is empty, add now
 
jaycenk's Avatar
 
Trader Rating: 1
Join Date: Jun 2009
Location: Holiday, FL
Posts: 2,160
Default

When there was something internally wrong with 1 of the 3 "built" transmissions I bought it would be all over the rev limiter to the point that I would have to back out of it let it shift. Turned out it had a fractured sunshell. Most likely a defect in the sunshell but it caused this problem for months before it finally broke. It showed other signs something was wrong. It would not hold first gear when I held it in low 1. The stock sunshells are a known weak point. How many miles are on the trans?
__________________
97 Camaro Z-28 383 W/LE2 heads and cam, CAI, Borla with E-cutout, Lpp LT headers & ORY, Monster stage 2 4l60-E (POS!!! on my 3rd one), Jegs under drive damper, OBDI conversion, Madtuner, Stock 3.23's
jaycenk is offline   Reply With Quote
Old 02-29-2012, 06:04 AM   #4
Staging Lane
1994 Chevrolet Camaro
 
cookietime's Avatar
 
Trader Rating: 0
Join Date: Jan 2010
Location: northern nj
Posts: 65
Default

Quote:
Originally Posted by jaycenk View Post
When there was something internally wrong with 1 of the 3 "built" transmissions I bought it would be all over the rev limiter to the point that I would have to back out of it let it shift. Turned out it had a fractured sunshell. Most likely a defect in the sunshell but it caused this problem for months before it finally broke. It showed other signs something was wrong. It would not hold first gear when I held it in low 1. The stock sunshells are a known weak point. How many miles are on the trans?

69000 miles, performbuilt time??
cookietime is offline   Reply With Quote
Old 02-29-2012, 11:13 AM   #5
TECH Addict
Garage is empty, add now
 
jaycenk's Avatar
 
Trader Rating: 1
Join Date: Jun 2009
Location: Holiday, FL
Posts: 2,160
Default

Thats not a lot of miles. Has it been serviced recently? When was the last time it had a filter and fluid change? Filters that are even lightly clogged can cause it to loose a little pressure and fail to shift on time. I would start by checking fluid level, smell, and color. possible just do a filter and fluid change and see what happens. If it's still acting up have someone throw some gauges on it and see what the pressures are doing.
__________________
97 Camaro Z-28 383 W/LE2 heads and cam, CAI, Borla with E-cutout, Lpp LT headers & ORY, Monster stage 2 4l60-E (POS!!! on my 3rd one), Jegs under drive damper, OBDI conversion, Madtuner, Stock 3.23's
jaycenk is offline   Reply With Quote
Old 02-29-2012, 01:22 PM   #6
Staging Lane
1994 Chevrolet Camaro
 
cookietime's Avatar
 
Trader Rating: 0
Join Date: Jan 2010
Location: northern nj
Posts: 65
Default

Quote:
Originally Posted by jaycenk View Post
Thats not a lot of miles. Has it been serviced recently? When was the last time it had a filter and fluid change? Filters that are even lightly clogged can cause it to loose a little pressure and fail to shift on time. I would start by checking fluid level, smell, and color. possible just do a filter and fluid change and see what happens. If it's still acting up have someone throw some gauges on it and see what the pressures are doing.
LOL All fluids and filters were changed when i bought car 2 years ago, then tranny fluid again and filter,with the edge 3500 instal and 373 gears ,about last spring.
I bought a trans go kit, but shop wants $400 to instal it, and it might just be a bandaid.
I need to find a local shop, to f%#* with it. and figure things out.
cookietime is offline   Reply With Quote
Old 02-29-2012, 01:40 PM   #7
TECH Addict
Garage is empty, add now
 
jaycenk's Avatar
 
Trader Rating: 1
Join Date: Jun 2009
Location: Holiday, FL
Posts: 2,160
Default

Did it have a tune? If so you will need to know if they made any changes to boost line pressure. Boosting line pressure on anything that is built to do it already mechanically can be bad as well. Most just have them leave the line pressure stock and have the trans built with a modded valve body. Some of the performance builders are not covering repairs if you had the line pressure boosted in the tune and did not tell them before they build one for you.
__________________
97 Camaro Z-28 383 W/LE2 heads and cam, CAI, Borla with E-cutout, Lpp LT headers & ORY, Monster stage 2 4l60-E (POS!!! on my 3rd one), Jegs under drive damper, OBDI conversion, Madtuner, Stock 3.23's
jaycenk is offline   Reply With Quote
Old 03-01-2012, 01:50 PM   #8
Staging Lane
1994 Chevrolet Camaro
 
cookietime's Avatar
 
Trader Rating: 0
Join Date: Jan 2010
Location: northern nj
Posts: 65
Default

Quote:
Originally Posted by jaycenk View Post
Did it have a tune? If so you will need to know if they made any changes to boost line pressure. Boosting line pressure on anything that is built to do it already mechanically can be bad as well. Most just have them leave the line pressure stock and have the trans built with a modded valve body. Some of the performance builders are not covering repairs if you had the line pressure boosted in the tune and did not tell them before they build one for you.
The tune did raise the line pressure for firmer shifts, according to ,pcmforless,
But I have a stock trans with just an edge 3500 converter.
With so few miles , and not so much hp,(maybe 330 -350), im hoping for it to be something $Cheap to repair.
The local trans shop, took the car for a ride and said its accectable, for every day driving,BUT WHO WANTS TO DO THAT?
The car sits all week <We both living for the weekend lol
cookietime is offline   Reply With Quote
Old 03-01-2012, 01:54 PM   #9
Staging Lane
1994 Chevrolet Camaro
 
cookietime's Avatar
 
Trader Rating: 0
Join Date: Jan 2010
Location: northern nj
Posts: 65
Default

Quote:
Originally Posted by shbox View Post
There is nothing wrong with your TPS voltage. You don't need to touch it. It does not have to be a set amount at closed idle as long as it is in the range of .3v-.9v. The computer checks the voltage at every key ON sequence and if it is within that range, it sets that as 0% throttle.
Thanks again
cookietime is offline   Reply With Quote
Old 03-01-2012, 04:26 PM   #10
TECH Fanatic
Garage is empty, add now
 
05HD's Avatar
 
Trader Rating: 0
Join Date: Feb 2006
Location: CT/NJ
Posts: 1,029
Default

Search for "stall wall" on here. Sounds similar to your issue?
__________________
Quote:
Originally Posted by SS RRR
I bought them, saw they were a DOT approved bias ply and by default figured they were a DR.
05HD is offline   Reply With Quote
Old 03-01-2012, 08:52 PM   #11
On The Tree
Garage is empty, add now
 
muddyjimmy's Avatar
 
Trader Rating: 15
Join Date: Aug 2007
Location: St. Louis, MO
Posts: 162
Default

That sounds like Stall Wall. Send the PCM back to PCM4Less and have them fix the issue. Unfortunately they will charge you a fee even though you told them you have the stall before they did the tune. They can fix it though.
__________________
2000 Z28 M6 NBM
1985 Z28 LT1 4L60e
muddyjimmy is offline   Reply With Quote
Old 03-16-2012, 02:05 PM   #12
Staging Lane
1994 Chevrolet Camaro
 
cookietime's Avatar
 
Trader Rating: 0
Join Date: Jan 2010
Location: northern nj
Posts: 65
Default

To you all that chimed in.
It was the stall wall issue. Just got the pcm back and runs ands shifts like a mo fo.
thanks techies
Happy St Pattys Day!!!
cookietime is offline   Reply With Quote
Old 03-16-2012, 03:35 PM   #13
TECH Addict
Garage is empty, add now
 
jaycenk's Avatar
 
Trader Rating: 1
Join Date: Jun 2009
Location: Holiday, FL
Posts: 2,160
Default

cool deal.
__________________
97 Camaro Z-28 383 W/LE2 heads and cam, CAI, Borla with E-cutout, Lpp LT headers & ORY, Monster stage 2 4l60-E (POS!!! on my 3rd one), Jegs under drive damper, OBDI conversion, Madtuner, Stock 3.23's
jaycenk is offline   Reply With Quote
Old 03-16-2012, 03:35 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Tags
1994, 94, adjustable, adjustment, camaro, high, limiter, lt1, range, rev, revs, started, tps, voltage, z28


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:02 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details