Notices
Forced Induction Superchargers | Turbochargers | Intercoolers

Stock Bottom & Boost - Reliability List

 
Old 08-19-2014, 06:22 AM
  #301  
TECH Resident
 
ToxicWS6's Avatar
 
Join Date: Jul 2010
Location: VA
Posts: 902
Likes: 0
Received 0 Likes on 0 Posts
Default

03 lm7 stock short block, epp blower cam, 243 heads, arp head studs, ls9 head gaskets, MP t76 front mount. ??? rwhp (guessing around 700 ish), 4months on 12psi, 5 months on 16psi, ran its *** off untill i changed exhaust from full exhuast out the back into my borla cat back to a fender dump, not sure if boost spiked or just to much flow for stock fuel rails but detonated 3 and 4 cylinder as soon as it was about to hit 6200rpms, i feel safe in saying if i had proper fuel system it would still be driving to this day
ToxicWS6 is offline  
Old 08-29-2014, 12:28 AM
  #302  
Teching In
 
jake74's Avatar
 
Join Date: Dec 2013
Location: Hanceville,AL
Posts: 29
Likes: 0
Received 0 Likes on 0 Posts
Default

88 foxbody. 2003 4.8 t76 cxracing turbo,turbo smart hyper gate,holley co2 boost controller,comp 232-236 duration 595-601 lift,ls7 lifters,comp push rods,trunion upgrade,trick flow valve springs,meth injection,holley hp efi,ls9 head gaskets,ebay studs,magnafuel 750 pump,80lb deka injectors. Glide with ptc 9.5 billet converter,pro brake. 8.8 with 3.55 gears. Mickey 275-60 pro radials. Car weighs 3370 with me. Went 10.08 at 137mph not hooking at 18 psi boost and 18 degrees of timing shifting at 7100rpm. Never been on dyno but figure 650-700 wheel horse power.





jake74 is offline  
Old 09-21-2014, 01:57 PM
  #303  
Teching In
 
Join Date: Dec 2013
Posts: 12
Likes: 0
Received 0 Likes on 0 Posts
Default

Turbo lq4 broke three pistons in 24 hours with bad timing and vacum ran incorrect i was only seeing 3 lbs boost felt like it was running great. Timing a boosted engine is super critical so i agree with make shure you know that timing is good. for me it was very deceiving.
Bone stock long block lq4
gt45 turbo
Microsquirt
eddierm250 is offline  
Old 09-30-2014, 10:59 PM
  #304  
TECH Apprentice
iTrader: (1)
 
Kmspeedie's Avatar
 
Join Date: Jun 2013
Location: South Florida
Posts: 347
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by mrstepheneades View Post
Made 775/668 final numbers on this day. Dyno not enough load so this is on only 16 psi. Makes 21psi on street. Stock ls1 with Tick cam. Stock bolts and all.
S475 turbo.

i can see maybe makin that # but not lasting...hows it holding up man? cus i havva forged ls1 im gunna throw in and if your makin god dam 800 wheel it doesnt even make sense..how have you not leaked somethin somewhere or pushed a head or rod..id like to know how its holding up
Kmspeedie is offline  
Old 10-03-2014, 01:11 PM
  #305  
Staging Lane
 
RONSBLACK1998TA's Avatar
 
Join Date: Feb 2012
Location: Baltimore, MD
Posts: 75
Likes: 0
Received 0 Likes on 0 Posts
Default

1998 TA stock heads and bottom. Comp cams 54-457-11. (Not a blower cam, but I wanted something mean sounding. Lol) D1SC, 8 psi, 460 h/p @4000 rpm (3600 tq conv wouldn't lock), 82,xxx when installed, 89, xxx now. Still going strong. Just need a new tq converter.
RONSBLACK1998TA is offline  
Old 10-05-2014, 07:49 PM
  #306  
On The Tree
iTrader: (7)
 
Join Date: Jan 2010
Posts: 149
Likes: 0
Received 0 Likes on 0 Posts
Default

2007LH6 5.3 LS7 cam, ebay head studs, pac1218 springs. S472 T6 1.1 ar all in an 85 foxbody.

672rwhp at 18psi
735 rwtq

best so far is 10.26 @141.

Driven about 4000km this summer It goes everywhere including the woodward dream cruise which was 4 hours one way. Runs on pump gas and I have meth injection
dean85gt is offline  
Old 01-28-2015, 03:57 PM
  #307  
Teching In
 
Join Date: Nov 2009
Location: Alabama
Posts: 32
Likes: 0
Received 0 Likes on 0 Posts
Default

I had a Whipple side mount on my 2000 5.3 ECSB from 60k miles to 145k miles making between 6 and 13 psi - different pullies - and from 320rwhp to 440 rwhp. Then I switched over to a MP122 at 145k miles. 14psi from the Maggie makes 525rwhp on a very conservative tune. Engine has just over 150k now.

Motor has never broken *knocks on wood* but I did break an output shaft once.

I don't beat on mine too hard though....
Bluecobra is offline  
Old 03-01-2015, 03:25 PM
  #308  
Teching In
iTrader: (1)
 
X R8TED's Avatar
 
Join Date: Aug 2012
Location: Missouri
Posts: 33
Likes: 0
Received 0 Likes on 0 Posts
Default

Im at 735/695 with a stock LS2, YSI, 12psi, blower cam, 100% meth injection
X R8TED is offline  
Old 07-09-2015, 01:53 AM
  #309  
On The Tree
 
Join Date: Aug 2009
Posts: 129
Likes: 0
Received 0 Likes on 0 Posts
Default

Last summer, stock LS3 w. Paxton Novi 2200 and 8psi of boost, E85 fuel. 730fwhp. Bit of boost control issues and boost raised to 10psi after that came head gasket failure, took engine apart and found also slight bent on 2 connection rods.

At then repaired fastly with stock parts pistons / rods and kept boost in 8psi with no problems.

Now running forged motor.
Mikko is offline  
Old 07-19-2015, 10:01 AM
  #310  
Teching In
iTrader: (2)
 
Join Date: Jun 2011
Location: Milo, IA
Posts: 41
Likes: 0
Received 0 Likes on 0 Posts
Default

SBE Ls1, 71,000 Miles, E-85, 9" rear and built 4l80E, put down 671 on 12 lbs and 18 degrees timing. Has went 6.54 at 106 in the 1/8th. Converter needs tightened up. So far only have 1000 miles on new setup and still going strong.
Ls1nutZ28 is offline  
Old 07-28-2015, 11:40 PM
  #311  
Launching!
iTrader: (4)
 
arock24's Avatar
 
Join Date: Sep 2011
Location: PHX
Posts: 251
Likes: 0
Received 0 Likes on 0 Posts
Default

Newly acquired:

'98 SS SLP
D1SC with twin intercoolers
10-11psi
571rwhp
Installed around 40k, currently at 42600
Supporting transmission and rear end mods but nothing else on the motor.

No track passes, but occasional spirited driving. Everything has held up great, as usual.

Last edited by arock24; 07-30-2015 at 08:34 PM.
arock24 is offline  
Old 08-06-2015, 09:53 AM
  #312  
On The Tree
iTrader: (7)
 
GoodSpeed150's Avatar
 
Join Date: Sep 2009
Location: Severn, MD
Posts: 197
Likes: 0
Received 0 Likes on 0 Posts
Default

99 Trans Am
T7875 1.15AR
10psi
550rwhp/550rwtq
Been on for over 17k miles

A few track passes, lots of racing.

Still together. I plan on installing a meth injection kit soon and up the boost to 12psi. Bone stock LS1 outside of BTR valve springs and pushrods.
GoodSpeed150 is offline  
Old 09-09-2015, 02:40 PM
  #313  
Staging Lane
 
Budget LS Guy's Avatar
 
Join Date: Dec 2013
Posts: 58
Likes: 0
Received 0 Likes on 0 Posts
Default

Sick goodspeed. I aspire to be like you
Budget LS Guy is offline  
Old 09-14-2015, 02:05 AM
  #314  
Launching!
iTrader: (8)
 
Join Date: Jan 2004
Location: Bama home of champions
Posts: 210
Likes: 0
Received 0 Likes on 0 Posts
Default Stock Bottom & Boost - Reliability List

SBE L33 PRC heads 10:1 23psi
Dynojet 921hp 908tq through 6spd on a shotty tune and now retuned!!
Pt78/75 E85 , 9" M9 3.50 gear
Huron Speed V1 kit, LS2 vmax ported intake,
Bosch LPG 160s fed by 2 bosch 044s and 10an feed line returned through factory 6an feed line,
Now it has th400 with brake, PTC converter,
Car has made two dyno pulls and 15 passes on 1/8 mile track leaving on 10psi the 5.75 pass
Attached Thumbnails Stock Bottom & Boost - Reliability List-photo758.jpg   Stock Bottom & Boost - Reliability List-photo308.jpg  
LANCE ATKINSON is offline  
Old 01-17-2016, 08:29 PM
  #315  
Staging Lane
 
vinnysnova's Avatar
 
Join Date: Apr 2008
Location: Grand Island, NE
Posts: 80
Likes: 0
Received 0 Likes on 0 Posts
Default

Stock 5.3, twin borgwerner 366, 16* timing, 22lbs boost, 801whp on dynojet, [email protected] w/1.8 60' in 3400lb car. Been going 2 years, beaten viscously daily, Rockey Mountain Race Week 1300 mile veteran, 40+ 1/4 mile passes. Still runs quiet, 35psi at hot 600rpm idle with the a/c on.
vinnysnova is offline  
Old 01-24-2016, 01:20 PM
  #316  
Staging Lane
 
4Jenna's Avatar
 
Join Date: Sep 2014
Location: AZ
Posts: 71
Likes: 0
Received 0 Likes on 0 Posts
Default

[email protected]

LQ4 sbe 110k miles +

Twin 67s on 14psi





4Jenna is offline  
Old 02-23-2016, 03:40 PM
  #317  
Teching In
 
Join Date: Feb 2016
Location: Arizona
Posts: 29
Likes: 0
Received 0 Likes on 0 Posts
Default

hey guys
I'm planning on cxracing 76mm ball bearing single turbo on a stock bottom end ls1 346. how much boost can it take, car used for drifting.
salemech is offline  
Old 02-23-2016, 04:14 PM
  #318  
8 Second Club
iTrader: (10)
 
Join Date: Jan 2010
Location: No VA
Posts: 1,694
Likes: 0
Received 7 Likes on 7 Posts
Default

Originally Posted by vinnysnova View Post
Stock 5.3, twin borgwerner 366, 16* timing, 22lbs boost, 801whp on dynojet, [email protected] w/1.8 60' in 3400lb car. Been going 2 years, beaten viscously daily, Rockey Mountain Race Week 1300 mile veteran, 40+ 1/4 mile passes. Still runs quiet, 35psi at hot 600rpm idle with the a/c on.
Clean setup! Good to see another car run great without getting greedy with the timing. I have a single 88 on 13-14 degrees and ~21-24lbs.

I ran a [email protected] but I'm about 600lbs heavier. Have no idea what horsepower it makes since it hasn't been on a dyno but your setup at least gives me a rough idea.

Stock LM7 5.3 block I've been beating on for about a year. First with a 76mm now with an 88 and it shows no signs of giving up, just keeps getting faster.

- On3 88mm
- 20+ PSI/Haven't dyno'd just street/track tuned
- ~150k miles
- 5k+
- Nothing broken except differentials!
SLOW SEDAN is offline  
Old 05-29-2016, 11:03 PM
  #319  
On The Tree
 
NitroFumesAteMyBrain's Avatar
 
Join Date: Jan 2011
Location: Texas Hill Country
Posts: 184
Likes: 0
Received 0 Likes on 0 Posts
Default

Might as well get on the list...
2002 ws6
SBE ls1
M6
Turbonetics "Benita" TC78
10#
E85
115k install
About 100 miles so far

Ill let you know hp in two days when we go to dyno. Just street tuned now and it feels like its going to peel your face off between shifts, lol.

-made 585hp/598tq @ 10# and 15*




Theres a hole in my bumper....

Last edited by NitroFumesAteMyBrain; 05-31-2016 at 04:23 PM.
NitroFumesAteMyBrain is offline  
Old 06-28-2016, 10:38 AM
  #320  
TECH Fanatic
 
svslow's Avatar
 
Join Date: Oct 2015
Location: Royal Oak, MI
Posts: 1,239
Likes: 0
Received 0 Likes on 0 Posts
Default

Stock Gen 3 4.8, cleaned up with new rings and bearings. S475 and LS9 cam.

About 500 miles total after initially getting it running. 13psi/13* on E85. Something wasn't happy.

Name:  Photo_2016-06-13_09-31-27_PM.png
Views: 1495
Size:  1.05 MB
svslow is online now  

Thread Tools
Search this Thread
Quick Reply: Stock Bottom & Boost - Reliability List


About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: