Notices
PCM Diagnostics & Tuning HP Tuners | Diablo

ABS/Track control/ Brake light on after tire change

 
Old 04-14-2019, 10:54 AM
  #1  
Launching!
Thread Starter
iTrader: (8)
 
Join Date: Apr 2015
Location: Iowa
Posts: 296
Likes: 0
Received 0 Likes on 0 Posts
Default ABS/Track control/ Brake light on after tire change

I redid the car in hp tuners to reflect the 295/50/15 rears 28" basically and have matching fronts.

I adjust in HP tuners for this and still getting these lights on the dash after driving some. Is there a spot I am missing? HP tuners has a tire change section and I used that.

Any assistance greatly appreciated.
klinznilk is offline  
Old 04-14-2019, 12:24 PM
  #2  
LS1Tech Sponsor
iTrader: (4)
 
LSX Power Tuning's Avatar
 
Join Date: Mar 2013
Location: Brenham TX
Posts: 2,246
Likes: 0
Received 0 Likes on 0 Posts
Default

ABS module has tire size it in you can not access with tuning software.
__________________

Full Service LSX Shop
HP Tuners, EFI Live, SCT, Holley, BS3, FAST XFI
Holley Certified Installer & Tuner
MSD, Brian Tooley, HP Tuners, EFI Live, Holley, Edge, Superchips +100's more

Email, Remote, Mail Order, Dyno, Street & Track Tuning
*WEBPAGE* *FACEBOOK* *ONLINE STORE*

LSX Power Tuning is online now  
Old 04-14-2019, 01:03 PM
  #3  
Launching!
Thread Starter
iTrader: (8)
 
Join Date: Apr 2015
Location: Iowa
Posts: 296
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by LSX Power Tuning View Post
ABS module has tire size it in you can not access with tuning software.

Crap..... What are my options short of black electrical tape lol. I am assuming HP tuners just fixed the speedo then correct?

Its on 02 ws6 that had 275/40/17 and i went to 295/55/15 Front tires were changed out to similar diameter (very close)


Will changing this fix it? I read on HP tuners forum it may



Last edited by klinznilk; 04-14-2019 at 01:12 PM.
klinznilk is offline  
Old 04-14-2019, 04:22 PM
  #4  
TECH Resident
 
ChopperDoc's Avatar
 
Join Date: Oct 2014
Location: Virginia
Posts: 941
Received 5 Likes on 5 Posts
Default

I did the math on this, and that's not a huge change honestly. Your previous settings were about 2540/101605... ish. I suppose it's worth a try to reduce the ABS to the new values. Can't say I've done it though. I didn't have this issue going to the newer tires, and mine changed very similarly to yours. Maybe the sensor took a hit? Worth a look.
ChopperDoc is offline  
Old 04-14-2019, 04:27 PM
  #5  
TECH Resident
 
ChopperDoc's Avatar
 
Join Date: Oct 2014
Location: Virginia
Posts: 941
Received 5 Likes on 5 Posts
Default

I will say, even with the PROPER math for everything, I still had to adjust and adjust using GPS to note the error at certain speeds. It's still off from displayed and what's in the scanner. I think this has something to do with the gear ratios, ISS and VSS error with the 4L80. I did the math on that too, and there is actually an explanation, but I just made real world corrections to the speedo cal using GPS. It's dead nuts on now, but the scanner is way off, maybe like 10% or so. I used to be able to explain why, but those penguins have since left the island.
ChopperDoc is offline  
Old 05-23-2019, 06:04 PM
  #6  
Launching!
Thread Starter
iTrader: (8)
 
Join Date: Apr 2015
Location: Iowa
Posts: 296
Likes: 0
Received 0 Likes on 0 Posts
Default

Is a GM Tech II table able to adjust these levels? My tech friend tried and was not able to see where to even make any changes. I have tried modifying more and still randomly coming on.

Sensors in rear seem okay and are not overly dirty. These seem discontinued?

Front sensors/hubs are brand new with maybe 1000 miles on them. Had zero issues tel tire change
klinznilk is offline  
Old 05-30-2019, 06:54 AM
  #7  
TECH Senior Member
iTrader: (3)
 
Old Geezer's Avatar
 
Join Date: Jun 2004
Location: GA, USA
Posts: 5,395
Likes: 0
Received 0 Likes on 0 Posts
Default

"I used to be able to explain why, but those penguins have since left the island."
I can identify w/ that! It's hell, when it happens!
Old Geezer is offline  
Old 05-30-2019, 09:03 AM
  #8  
LS1Tech Sponsor
iTrader: (4)
 
LSX Power Tuning's Avatar
 
Join Date: Mar 2013
Location: Brenham TX
Posts: 2,246
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by klinznilk View Post
Is a GM Tech II table able to adjust these levels? My tech friend tried and was not able to see where to even make any changes. I have tried modifying more and still randomly coming on.

Sensors in rear seem okay and are not overly dirty. These seem discontinued?

Front sensors/hubs are brand new with maybe 1000 miles on them. Had zero issues tel tire change
I dont know if its in every vehicle (it should be) but we have done it on alot of trucks and a suburban the other day. I dont have anything older here to plug into to see unfortunately and its been years since we messed with anything like that. Its harder to find in some vehicles than others when going through the tech2.
__________________

Full Service LSX Shop
HP Tuners, EFI Live, SCT, Holley, BS3, FAST XFI
Holley Certified Installer & Tuner
MSD, Brian Tooley, HP Tuners, EFI Live, Holley, Edge, Superchips +100's more

Email, Remote, Mail Order, Dyno, Street & Track Tuning
*WEBPAGE* *FACEBOOK* *ONLINE STORE*

LSX Power Tuning is online now  
 


Thread Tools
Search this Thread

About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: