Notices
Forced Induction Superchargers | Turbochargers | Intercoolers

Stock Bottom & Boost - Reliability List

 
Old 06-02-2009, 01:06 AM
  #81  
9 Second Club
iTrader: (20)
 
tomz28's Avatar
 
Join Date: Sep 2007
Location: Saline, MI
Posts: 1,813
Default

APS twins
installed at 101k now at 111K about 16 passes at the track
10 to 12 psi
has not broke yet but it does have ARP rod bolts, 317 heads, and 04 ZO6 cam
dyna pak it made 694rwhp but it reads high
dyno dyamcis it makes 625rwhp
tomz28 is offline  
Old 06-02-2009, 09:38 PM
  #82  
8 Second Club
iTrader: (43)
 
dudeman's Avatar
 
Join Date: May 2007
Location: texas
Posts: 988
Default

Originally Posted by mcmillion View Post
TURBO, T-76, 9-12 PSI, 600 RWHP, 105k, now 115k, Nothing Broke

*pro-tuned, 91 oct, 6.0 heads
what cam are you running?
dudeman is offline  
Old 06-02-2009, 09:46 PM
  #83  
TECH Fanatic
iTrader: (5)
 
maxgee's Avatar
 
Join Date: Dec 2007
Location: Canton, Ga
Posts: 1,444
Default

Originally Posted by tomz28 View Post
APS twins
installed at 101k now at 111K about 16 passes at the track
10 to 12 psi
has not broke yet but it does have ARP rod bolts, 317 heads, and 04 ZO6 cam
dyna pak it made 694rwhp but it reads high
dyno dyamcis it makes 625rwhp
noice!!!
i dynoed mine at 8psi and made over 5oorwhp on 93oct 16degrees total timing, but now e85 at 12psi, 18 degrees timing, no dyno yet with this set up, but i ran down not one but two procharged vettes, one c5 and the other c6...they claimed 600rwhp.
maxgee is offline  
Old 06-03-2009, 12:47 AM
  #84  
9 Second Club
iTrader: (20)
 
tomz28's Avatar
 
Join Date: Sep 2007
Location: Saline, MI
Posts: 1,813
Default

Originally Posted by maxgee View Post
noice!!!
i dynoed mine at 8psi and made over 5oorwhp on 93oct 16degrees total timing, but now e85 at 12psi, 18 degrees timing, no dyno yet with this set up, but i ran down not one but two procharged vettes, one c5 and the other c6...they claimed 600rwhp.
lets us know about the E85 dyno numbers
it sounds cool
tomz28 is offline  
Old 06-03-2009, 05:31 PM
  #85  
Staging Lane
iTrader: (9)
 
Join Date: Sep 2005
Location: Palm Beach Gardens, FL
Posts: 69
Default

I dont see any of the magnacharger kits on the list?
Got the MP112 kit (LM Speed) on my stock bottom end and stock heads. Only thing I have is LT headers and TR224 cam.

Got it dynoed at 495hp 464tq
7.5 lbs.
79,100 miles on car when I installed the supercharger
got to about 81,000 miles on it when I bent cyl. #8 connecting rod

EDIT: rod bent due to water leaking into cylinder

Last edited by martinls1; 07-17-2009 at 12:41 PM.
martinls1 is offline  
Old 06-03-2009, 08:00 PM
  #86  
TECH Fanatic
iTrader: (5)
 
maxgee's Avatar
 
Join Date: Dec 2007
Location: Canton, Ga
Posts: 1,444
Default

Originally Posted by martinls1 View Post
I dont see any of the magnacharger kits on the list?
Got the MP112 kit (LM Speed) on my stock bottom end and stock heads. Only thing I have is LT headers and TR224 cam.

Got it dynoed at 495hp 464tq
7.5 lbs.
79,100 miles on car when I installed the supercharger
got to about 81,000 miles on it when I bent cyl. #7 connecting rod
wow, sorry to hear that. curious, did your piston suffer damage? to bend a rod and piston still good, specially stock, indicates some water got in the cylinder.
who did your tune?
maxgee is offline  
Old 06-03-2009, 08:19 PM
  #87  
launching!
iTrader: (14)
 
joblo1978's Avatar
 
Join Date: Nov 2003
Location: Colorado Springs
Posts: 2,222
Default

- Type of Forced Induction- intercooled MP112 Magnusson Supercharger, Lingenfelter GT2-3 camshaft, stock bottom end, patriot golds, titanium pushrods, ls2 chain, ported oil pump, other bolt-ons
- Boost Amount / RWHP- 6.5 #'s, 518/526 on a safe tune 12.8/1 AF
- Miles on the car when FI installed, about 65,000
- Miles ran since FI has been on the car, I dunno, maybe 1,000, sits in the garage usually but when it goes out, it's ran hard. Haven't had it long
- IF you broke the motor, list what was broken, nothing broken yet, run's really strong, don't think my setup could be blown as a result of boost.
joblo1978 is offline  
Old 06-03-2009, 08:20 PM
  #88  
Staging Lane
iTrader: (9)
 
Join Date: Sep 2005
Location: Palm Beach Gardens, FL
Posts: 69
Default

Originally Posted by maxgee View Post
wow, sorry to hear that. curious, did your piston suffer damage? to bend a rod and piston still good, specially stock, indicates some water got in the cylinder.
who did your tune?
No damage was done to the piston. Car has been garage kept and the car was not driven in the rain the last few times when the knocking noise began. Dont know where the water would have came from.......then there is the intercooler. But I checked the intercooler for leaks and it doesnt appear to be.........so then I just assume that it is from to much power??
And Masport did the tune..........
martinls1 is offline  
Old 06-03-2009, 08:56 PM
  #89  
TECH Fanatic
iTrader: (5)
 
maxgee's Avatar
 
Join Date: Dec 2007
Location: Canton, Ga
Posts: 1,444
Default

Originally Posted by martinls1 View Post
No damage was done to the piston. Car has been garage kept and the car was not driven in the rain the last few times when the knocking noise began. Dont know where the water would have came from.......then there is the intercooler. But I checked the intercooler for leaks and it doesnt appear to be.........so then I just assume that it is from to much power??
And Masport did the tune..........
rods bending alone, usually is not from power, but from trying to compress water.
have you pulled the heads off?
maxgee is offline  
Old 06-15-2009, 02:03 AM
  #90  
Launching!
 
Pewter_LS1's Avatar
 
Join Date: Nov 2001
Location: Columbia,SC
Posts: 248
Default

- D1SC
- 7-8 psi / 590 rwhp/500 rwtq
- Miles on the car when FI installed - 39,500
- Miles ran since FI has been on the car - 11000
- Motor is Fine.
Pewter_LS1 is offline  
Old 06-18-2009, 12:07 AM
  #91  
TECH Fanatic
iTrader: (40)
 
Spectre86's Avatar
 
Join Date: Sep 2008
Location: Oregon
Posts: 1,031
Default

wow its nice to see some of the high mile cars running with no problems
Spectre86 is offline  
Old 07-16-2009, 12:14 PM
  #92  
TECH Resident
iTrader: (3)
 
tirefryin_s10's Avatar
 
Join Date: Oct 2006
Location: edmonton alberta canada
Posts: 858
Default

Turbo(Twin T70,truck manifold kit)
installed on freshened up 6.0 with arp rod bolts, not sure on mileage
Made 706/626 on 14 psi/15.5 degrees of timing Through a Th400 with 3800 stall.

Track times coming soon.
tirefryin_s10 is offline  
Old 07-17-2009, 12:40 PM
  #93  
Staging Lane
iTrader: (9)
 
Join Date: Sep 2005
Location: Palm Beach Gardens, FL
Posts: 69
Default

Originally Posted by maxgee View Post
rods bending alone, usually is not from power, but from trying to compress water.
have you pulled the heads off?
Maxgee, you are absolutely right! Just found that out the hard way! My intercooler under the maggie was leaking. Thats why my cyl. 8 rod bent! Just installed my new freshly built forged bottom end this past weekend and the same thing almost happened on my new motor. But I think I caught it in time and doesnt appear to have hurt the motor. Got to do a good compression test to know for sure. I have to send maggie back to Magnuson to get intercooler replaced.
martinls1 is offline  
Old 07-17-2009, 01:48 PM
  #94  
TECH Senior Member
iTrader: (5)
 
V-seriesTech's Avatar
 
Join Date: Apr 2005
Location: East Coast
Posts: 6,347
Default

buddy on here was racing a porsche on the highway one night from a 70 roll to about 170mph on SPRAY in his camaro,......bent 7 rods. Still ran fine. Other then the random multiple misfire.

V-seriesTech is offline  
Old 07-17-2009, 02:07 PM
  #95  
TECH Apprentice
iTrader: (4)
 
D-Webz's Avatar
 
Join Date: Apr 2007
Location: KC
Posts: 320
Default

Procharger D1SC
7psi 520rwhp/470 rwtq
Mile at time of Install--98,000
Miles since install---135,000----37,000 on procharger, oil changes religiously
Motor is fine no problems, Ten bolt gone...LOL
D-Webz is offline  
Old 07-17-2009, 04:28 PM
  #96  
Customizing Director
Thread Starter
iTrader: (12)
 
MadIceV8's Avatar
 
Join Date: Mar 2002
Location: SW Chicago, IL
Posts: 5,778
Default

Updated. Need to pull some from pg4 still.
MadIceV8 is offline  
Old 07-17-2009, 08:20 PM
  #97  
11 Second Club
iTrader: (5)
 
blue00ZZleeper's Avatar
 
Join Date: Aug 2007
Location: Oceanside CA
Posts: 1,453
Default

D1SC Procharger,
Installed/not sure but well before 65K.....current mileage is 88K,
9psi 580rwhp/550rwtq
FMIC/good tune from CMS
P/P 241 heads + cam
Motor is fine, runs great....drivetrain needs help lol (stock rearend)
blue00ZZleeper is offline  
Old 08-14-2009, 02:11 PM
  #98  
Registered User
 
Join Date: Aug 2009
Posts: 2
Default

I'm running AFR 205's 60cc (wow...) g5x3 on a 114, almost full bolt ons... F1-C (9.5#) motor's drinking methanol like it's water... making 643 to the wheels...

Everything is A-OK (so far) ... about 3k on setup
FNE WHNE is offline  
Old 08-14-2009, 03:27 PM
  #99  
On The Tree
iTrader: (63)
 
Subliminal Hit's Avatar
 
Join Date: Apr 2006
Posts: 198
Default

I posted on the first page and said I was pulling the stock motor and putting in a forged bottom end...well I didn't have the money so I've put another 3,000 miles this year now it's got 63,xxx.

I really cant believe it's still running strong, I've ran it up to 160 on the highway once, 140+ plenty of times, and countless first thru 3rd pulls on the street just messing around. I'm gonna run a few cars soon and see if this thing finally blows up, I'll check back in 1 last time and say if it goes boom and state what failure was.
Subliminal Hit is offline  
Old 09-18-2009, 03:07 PM
  #100  
Customizing Director
Thread Starter
iTrader: (12)
 
MadIceV8's Avatar
 
Join Date: Mar 2002
Location: SW Chicago, IL
Posts: 5,778
Default

Subliminal Hit - Updated.

I now listed this as a sticky.
MadIceV8 is offline  

Thread Tools
Search this Thread
Quick Reply: Stock Bottom & Boost - Reliability List


About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: