Go Back  LS1TECH - Camaro and Firebird Forum Discussion > VEHICLE SPECIFIC FORUMS > LS4 Performance
Reload this Page >

LS4 Transmission Problem Thread (4T65-HD); Current Total Inside

Notices
LS4 Performance Grand Prix GXP | Monte Carlo SS | Impala SS | LaCrosse Super
Old 04-26-2016, 01:29 PM
How-Tos on this Topic
Last edit by: IB Advertising
See related guides and technical advice from our community experts:

Browse all: Tranmission Guides
Print Wikipost

LS4 Transmission Problem Thread (4T65-HD); Current Total Inside

 
Old 01-03-2011, 12:47 PM
  #1  
TECH Addict
Thread Starter
iTrader: (15)
 
LS1 Racing's Avatar
 
Join Date: Aug 2002
Location: 78°14′46″N 15°27′56″E
Posts: 2,415
Likes: 0
Received 0 Likes on 0 Posts
Default Thread has moved to GMLS4.com

This thread has moved to http://www.gmls4.com/index.php/topic,33.0.html , which is at GMLS4.com.

It will no longer be supported or updated on this site. Please visit the above link to report issues and obtain information regarding the transmission problems that are so common to the LS4 cars. You will also find resources there that will teach you what you need to know about addressing and preventing the problems from happening again.

Last edited by LS1 Racing; 03-17-2013 at 12:27 AM. Reason: Thread no longer supported.
LS1 Racing is offline  
Old 01-03-2011, 12:58 PM
  #2  
LS1Tech Sponsor
 
06MonteSS's Avatar
 
Join Date: Dec 2005
Location: CT
Posts: 2,904
Likes: 0
Received 0 Likes on 0 Posts
Default

and there are more on the impala forum naioa.com too....
__________________
06MonteSS / DiabLew Tune

2014 Camaro 2SS/RS - LS3, 6-speed manual, short-throw performance shifter, NPP dual-mode performance exhaust, 1LE front splitter, ZL1 rockers, Z28 Rear Spoiler, all paint-matched Red Rock Metallic, BMR strut tower brace, Cold Air Inductions cold air intake, Apex Motorsports, Inc. catch-can, Custom DiabLew Tune
www.diablewtune.com -- www.diablocustomtune.com -- www.diablocustomtunegm.com
06MonteSS is offline  
Old 01-03-2011, 12:59 PM
  #3  
TECH Resident
iTrader: (3)
 
ImpSS07's Avatar
 
Join Date: Feb 2009
Location: Houston, Tx
Posts: 933
Likes: 0
Received 0 Likes on 0 Posts
Default

I'm feeling left out!!

I had mine replaced NOT rebuilt at 53k-ish about 2yrs ago.
ImpSS07 is offline  
Old 01-03-2011, 01:06 PM
  #4  
TECH Addict
Thread Starter
iTrader: (15)
 
LS1 Racing's Avatar
 
Join Date: Aug 2002
Location: 78°14′46″N 15°27′56″E
Posts: 2,415
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by 06MonteSS View Post
and there are more on the impala forum naioa.com too....
After I get done with this forum, I'll take a look at naioa.

Originally Posted by ImpSS07 View Post
I'm feeling left out!!

I had mine replaced NOT rebuilt at 53k-ish about 2yrs ago.
Added you!
LS1 Racing is offline  
Old 01-03-2011, 01:08 PM
  #5  
On The Tree
 
BigBlackBoxChevy's Avatar
 
Join Date: Jun 2010
Location: Philadelphia
Posts: 128
Likes: 0
Received 0 Likes on 0 Posts
Default

Mine trans is boned too. It's been screwed up the last 5k miles or so, just waiting for it to stop moving
BigBlackBoxChevy is offline  
Old 01-03-2011, 01:24 PM
  #6  
TECH Fanatic
iTrader: (3)
 
GXP25's Avatar
 
Join Date: Aug 2009
Location: Orlando, FL
Posts: 1,392
Likes: 0
Received 0 Likes on 0 Posts
Default

Add me to the second group. I had the clunk issue last year (fixed under warranty).
GXP25 is offline  
Old 01-03-2011, 01:35 PM
  #7  
TECH Addict
Thread Starter
iTrader: (15)
 
LS1 Racing's Avatar
 
Join Date: Aug 2002
Location: 78°14′46″N 15°27′56″E
Posts: 2,415
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by BigBlackBoxChevy View Post
Mine trans is boned too. It's been screwed up the last 5k miles or so, just waiting for it to stop moving
Originally Posted by GXP25 View Post
Add me to the second group. I had the clunk issue last year (fixed under warranty).
Added.
LS1 Racing is offline  
Old 01-03-2011, 02:47 PM
  #8  
On The Tree
 
Join Date: Jul 2009
Posts: 120
Likes: 0
Received 0 Likes on 0 Posts
Default

great job LS1 racing. I would be interested in seeing the relationship between GXP/Monte SS/Impala SS if that's possible and maybe even the years. if we can break down the problem even more maybe we can find a common issue.
ohyeahjay is offline  
Old 01-03-2011, 03:20 PM
  #9  
TECH Addict
Thread Starter
iTrader: (15)
 
LS1 Racing's Avatar
 
Join Date: Aug 2002
Location: 78°14′46″N 15°27′56″E
Posts: 2,415
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by ohyeahjay View Post
great job LS1 racing. I would be interested in seeing the relationship between GXP/Monte SS/Impala SS if that's possible and maybe even the years. if we can break down the problem even more maybe we can find a common issue.
Thanks!

I thought about doing that about halfway through compiling the list. This has taken me the better part of the last 4 hours, so I probably won't revisit each post for a little while, but you're certainly welcome to do so. I can then add the findings to this thread.

I've also requested that AlabamaGuy sticky this.
LS1 Racing is offline  
Old 01-03-2011, 04:20 PM
  #10  
TECH Apprentice
 
evil 5.3's Avatar
 
Join Date: Nov 2010
Location: bear,delaware
Posts: 307
Likes: 0
Received 0 Likes on 0 Posts
Default

not being a dick just a question for a true comparison how many members do we have in just this section alone or do we know because 84 to 90 isnt bad if there is 1000 people on here just my .02
evil 5.3 is offline  
Old 01-03-2011, 04:40 PM
  #11  
TECH Addict
Thread Starter
iTrader: (15)
 
LS1 Racing's Avatar
 
Join Date: Aug 2002
Location: 78°14′46″N 15°27′56″E
Posts: 2,415
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by evil 5.3 View Post
not being a dick just a question for a true comparison how many members do we have in just this section alone or do we know because 84 to 90 isnt bad if there is 1000 people on here just my .02
I don't know about you, but I would consider a 9% failure rate on a high-cost item like a transmission to be unacceptable, even if we use your numbers.

Now, I don't know how many different members have posted on this forum in total, but it seems like a lot of them have this major problem much more often than any other.

Anyway, maybe AlabamaGuy can assist with mining the data that would give us total number of unique posters on this forum. That would give us a better idea of the percentage.
LS1 Racing is offline  
Old 01-03-2011, 05:35 PM
  #12  
Staging Lane
iTrader: (13)
 
91_rs-teal's Avatar
 
Join Date: Jan 2010
Location: Alto, MI
Posts: 99
Likes: 0
Received 0 Likes on 0 Posts
Default

81k on stock GP trans 200 degrees when idling WOT slighty chatters into second. Also soft shift then slight accel (not fully into 2nd) results in slip from first then clunk into second. so have to watch how i drive


Originally Posted by LS1 Racing View Post
Current count: 84

The reliability of our transmissions has been discussed a lot lately, and while it's impossible to know just how many failures all of the LS4 cars have experienced, we can get an idea of the failure rate for people who've posted here.

I will start by doing a search of all the threads in which a member describes a failure or problem. I'll post the user names here as I find them. There will be two categories: one for people who've had problems and got the trans replaced, the other will be for people are experience problems and abnormalities but are still on the stock trans.

I listed user names so that anyone who has questions or doubts the accuracy of this data can simply do a search or contact the member to verification or more info.

Methodology: If a member described in a post that they had problems that resulted in the rebuild or replacement of their transmission, then the user name was added to the first list. This also applies to posts in which a member indicates a friend or family member had a trans replacment.

To make the second list, a member had to use one of the following descriptions in relation to transmission operation, but still has the original unit: Slip, shudder, freewheel, clunk, rev-and-clunk, converter locking and unlocking, car doesn't move from a stop, no forward or no reverse, slow shifting, whining, grinding, in and out of 4th gear while cruising, TCC material in pan, slow to engage first or reverse.

Members with transmissions that have been rebuilt or replaced due to failure/issues:
LS1 Racing
06MonteSS
Hawkins04
boeman
Mgpeagle
dapope1
LS1>girlfriend
05CherryGXP
slomaro2
steveman0018 (his Dad's GXP)
storm4601
ckso226
bdyman
aj99 (friend's GXP)
kissmyss03
JVGN
1CL3EANSUP3RSPORT
JP GXP
leclair87 06monteSS
broncobuyer
SSCoop
Slow94Formula (converter only)
westtexastiger
Paints-n-cows
trend1
MyGXP
itchy
jlwcca
bigalnash
Vectus
WickedC5
dj_stylzpgh/GXP05
layitlow
turbowhistle86
cherryGXP
ImpalaSS07
hexxls4
gulfstreamcpt
deft

Total: 39

Members experiencing abnormalities like intermittent slipping, rev-and-clunk starts, not starting off from a stop, TCC cycling, etc, but still have original trans:
jrhartman
smug GXP
Hell'sChariot
dunney508
zabalots
Stun'nSun'nZ28
BariPlayer
BuffaloSS
06PIMPALASS
Boattail455
ls4door
jommnyss06
AlabamaGuy
CalamitySS
jlee2003
gxp-miller-gxp
jdwilks
LS4 SS
MC06SS
bigboy3l
smokin06impalass
bh04
DudeWTF407
1Bad06MCSS
1 badd GXP
JC05GXP
NachoSS
havelegs
scarlett
Donk's SS
XFiveLiter
Sint3k
BigBlackBoxChevy
GXP25
DrJesus616
Tater Salad
blkchevyz
FolfanZ28
4ever3
jp07gxp
Bleen06GXP
Mark IXZD 150
Bryan921SS
98Jeep360Limited
Area47

Total: 45
Grand Total: 84

If you experienced a problem and are not on the list, please post and I'll add you. If I've made any other mistake, please let me know. I want this to be as accurate as possible.
91_rs-teal is offline  
Old 01-03-2011, 05:41 PM
  #13  
TECH Addict
Thread Starter
iTrader: (15)
 
LS1 Racing's Avatar
 
Join Date: Aug 2002
Location: 78°14′46″N 15°27′56″E
Posts: 2,415
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by 91_rs-teal View Post
81k on stock GP trans 200 degrees when idling WOT slighty chatters into second. Also soft shift then slight accel (not fully into 2nd) results in slip from first then clunk into second. so have to watch how i drive
Thanks for posting. I've added you to the list and total.
LS1 Racing is offline  
Old 01-03-2011, 06:18 PM
  #14  
TECH Regular
 
hazards280's Avatar
 
Join Date: Aug 2010
Location: Midland MI
Posts: 446
Likes: 0
Received 0 Likes on 0 Posts
Default

Previous Owner Before me has his replaced at 47k
hazards280 is offline  
Old 01-03-2011, 06:20 PM
  #15  
TECH Apprentice
 
evil 5.3's Avatar
 
Join Date: Nov 2010
Location: bear,delaware
Posts: 307
Likes: 0
Received 0 Likes on 0 Posts
Default

but by the round figures we are using that 4000 in 40,000 in 5 years of production those are number gm can live with yeah it sucks for us but look at the ford taurus in the 90s almost all of them went bad with a 3.0v6 or the 3.8 ford did nothing
evil 5.3 is offline  
Old 01-03-2011, 06:21 PM
  #16  
TECH Fanatic
iTrader: (2)
 
Join Date: Feb 2009
Location: Killeen, Texas.
Posts: 1,398
Likes: 0
Received 0 Likes on 0 Posts
Default

We should add mileage at the time of replacement/rebuild also.
CenTexSS is offline  
Old 01-03-2011, 06:25 PM
  #17  
TECH Fanatic
iTrader: (4)
 
Hawkins04's Avatar
 
Join Date: Feb 2010
Location: Lawrencevile, GA
Posts: 1,469
Likes: 0
Received 0 Likes on 0 Posts
Default

SWEEEEEET!!! #3

LS1 Racing we could have did like a poll of people that had problems or are having issues and had them vote what they had or have? Maybe that could have been a little easier. oh and wow didn't think it was that many though.
Hawkins04 is offline  
Old 01-03-2011, 07:01 PM
  #18  
Launching!
iTrader: (2)
 
Join Date: Aug 2010
Location: Clinton Twp. MI
Posts: 227
Likes: 0
Received 0 Likes on 0 Posts
Default

holy hell, I think the real question is who still has their stock trans and hasn't had any problems? **** I think just me and a few others on here fall into the category.
D J Real is offline  
Old 01-03-2011, 07:17 PM
  #19  
TECH Addict
Thread Starter
iTrader: (15)
 
LS1 Racing's Avatar
 
Join Date: Aug 2002
Location: 78°14′46″N 15°27′56″E
Posts: 2,415
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by evil 5.3 View Post
but by the round figures we are using that 4000 in 40,000 in 5 years of production those are number gm can live with yeah it sucks for us but look at the ford taurus in the 90s almost all of them went bad with a 3.0v6 or the 3.8 ford did nothing
The issue is not what about GM can live with. We already know that GM won't do a damn thing about this if the unfortunate owner is out of warranty. We also know that GM will not make any revisions to their 4T65-HD LS4 remanufactured units to improve their reliability. I don't think anyone here has any illusions about this.

The point of this exercise is to get a ballpark failure rate so that potential LS4 buyers who come on this site and want to know about reliability can understand the risks of owining one. Also, if someone wants to use this info to at least try and get a dealer to cover an out-of-warranty problem, it will be documented here.

Lastly, the shear numbers of people experiencing trans problems should dispel the myth that it only happens to people who abuse or don't service their transmissions. I mean, we all can't be beating on our cars and then not changing the fluid, right?

Originally Posted by CenTexSS View Post
We should add mileage at the time of replacement/rebuild also.
I thought about doing that, but less than half of the posts had that info, so I left it off.

Originally Posted by Hawkins04 View Post
SWEEEEEET!!! #3

LS1 Racing we could have did like a poll of people that had problems or are having issues and had them vote what they had or have? Maybe that could have been a little easier. oh and wow didn't think it was that many though.
I thought about doing a poll, but previous informal polls on this topic garnered few responses. It also would leave off people who don't visit the site anymore because they've moved on or sold their cars.

I wanted to capture as much as I could, which is why I took the time scour the old threads.
LS1 Racing is offline  
Old 01-03-2011, 07:24 PM
  #20  
TECH Addict
Thread Starter
iTrader: (15)
 
LS1 Racing's Avatar
 
Join Date: Aug 2002
Location: 78°14′46″N 15°27′56″E
Posts: 2,415
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by hazards280 View Post
Previous Owner Before me has his replaced at 47k
Added!
LS1 Racing is offline  

Thread Tools
Search this Thread
Quick Reply: LS4 Transmission Problem Thread (4T65-HD); Current Total Inside


About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: